Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-16-03, 10:03 PM   #1
Yasunari Tosa
Registered User
 
Join Date: Sep 2003
Posts: 3
Default RedHat9 4496 driver cursor problem

I have RivaTNT 32.

Under RedHat 8 with the 43?? driver, it was working fine.

Under RedHat 9 with 4496 driver, the cursor creates a
square spot with a Qt OpenGL application.

One problem is that when an application starts and the
cursor is within the drawing plane of an application, it creates
a square white spot until I move the cursor.

Another problem is that when I move object, I clearly see the
square in which the cursor lives is updated differently from the scene.

Yes, RivaTNT32 is kind of old, but if you have a way to avoid
this cursor update problem, I would appreciate your suggestion.
Yasunari Tosa is offline   Reply With Quote
Old 09-16-03, 11:31 PM   #2
dulley
Registered User
 
dulley's Avatar
 
Join Date: Sep 2003
Location: Sao Paulo, Brazil
Posts: 23
Unhappy Same Here

I got the same problem with RH9 and the GeForce 256 at the office.

My boss thought that my code was buggy.
dulley is offline   Reply With Quote
Old 09-17-03, 09:06 PM   #3
Yasunari Tosa
Registered User
 
Join Date: Sep 2003
Posts: 3
Default Pure OpenGL program also behaves the same

I confirmed that it is not QT by building an
example program from a book
"OpenGL A primer" by E.Angel.
It is a rotating textured cube program with
mouse interaction. When it is rotating,
your mouse cursor on the cube is flickering.
If you stop spinning, I see a square.

I attached zipped file with Makefile
and C code for RedHat 9.

They accept only zip and thus you have to
use unzip to open.
Attached Files
File Type: zip rotcube.zip (4.1 KB, 168 views)
Yasunari Tosa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.