Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-19-11, 08:33 AM   #1
Gimmemoare
Registered User
 
Join Date: Dec 2011
Posts: 1
Default 96.43.20 on openSUSE 12.1 makes my display out of range

I am trying to install the last version 96.43.20 driver for my legacy GeForce4 MX integrated video (mobo EPoX EP-8RGM3I) on OpenSUSE 12.1 according to NVidia HOWTO, but after nvidia-xconfig and reboot into new driver I have message "OUT OF RANGE" on my display. Without nvidia-xconfig the desktop resolution is 640x480 or 320x240. Same with all other distro both Linux and BSD, no matter which display is used.
X.org is 1.10 or earlier, should be supported by 96.43.20.
What am i doing wrong?
Attached Files
File Type: gz nvidia-bug-report.log.gz (29.4 KB, 53 views)

Last edited by Gimmemoare; 12-19-11 at 07:19 PM. Reason: adding log
Gimmemoare is offline   Reply With Quote
Old 05-27-12, 01:19 AM   #2
joerg.sigle
Registered User
 
Join Date: Aug 2006
Posts: 16
Default Re: 96.43.20 on openSUSE 12.1 makes my display out of range

I just described how I successfully downgraded my machine to use xserver-xorg 1.10 with ABI 10 in under this thread/title under www.nvnews.net:

"Re: 96.43.20 does still not support new X.Org ABI 11 - How I downgraded my Debian box"

Kind regards, Joerg
joerg.sigle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.