Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-09-03, 12:33 PM   #1
atack
Registered User
 
Join Date: May 2003
Location: Oregon
Posts: 4
Question Mandrake 9.1 GF3 TI500 error with new driver

Here are my log file and config file. If I change the driver to "nv" instead of "nvidia" everything is hunky-dory. But as soon as I change it to "nvidia" X fails and the system locks HARD!!!! no ctrl-alt-bksp or ctrl-alt-f* or ctrl-alt-del - nothing - must push reset. I have my source installed using Mandrake 9.1 and ECS mobo with KTX333 chipset. Any ideas would be appreciated....
Attached Files
File Type: log config and log.log (22.0 KB, 196 views)
atack is offline   Reply With Quote
Old 05-09-03, 02:05 PM   #2
atack
Registered User
 
Join Date: May 2003
Location: Oregon
Posts: 4
Lightbulb Bears noting

I also have a gf3ti500 with KT333 chipset although sometimes known as KT400 after reading the thread from tsubasa he appears to have identical issues as me and I have tried all the things he has tried as well
atack is offline   Reply With Quote
Old 05-09-03, 02:12 PM   #3
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default ERF

Yeah we can mount a new club " the unlucky of KT333+Gf3ti500 "


But if u can resolve the problem ....
tsubasa is offline   Reply With Quote
Old 05-10-03, 08:41 AM   #4
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default

Always no Information ?
tsubasa is offline   Reply With Quote
Old 09-16-03, 01:47 PM   #5
atack
Registered User
 
Join Date: May 2003
Location: Oregon
Posts: 4
Default YAY!!!!

Finally fixed.
Newest Nvivida drivers.
Mandrake 9.2 RC1
How:
Simple. Changed BIOS setting.
Assign IRQ to PCI VGA = YES
(Although I have an AGP card) and
Plug and Play Aware OS = No
It works now.
All that's left is my Winmodem now.
atack is offline   Reply With Quote
Old 09-19-03, 05:12 AM   #6
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Lightbulb re

Always black screen with last nvidia drivers. I always use the 31.23

:/ nvidia rulez! what ? i dont know
tsubasa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 11:13 PM
Mandrake 9.0 driver installation Andy Mecham NVIDIA Linux 3 10-02-02 05:12 PM
Noob needs help with driver (Mandrake) khelvig NVIDIA Linux 1 09-17-02 02:00 PM

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.