Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-04-12, 06:26 PM   #1
fldc
Registered User
 
fldc's Avatar
 
Join Date: Jun 2006
Location: Motala, Sweden
Posts: 39
Send a message via ICQ to fldc Send a message via MSN to fldc Send a message via Yahoo to fldc
Default No HDMI audio on 302.07

I get not audio via hdmi on my GT520 with the beta driver 302.07, downgrading to 295.40 again fixes the problem.
Attached Files
File Type: gz nvidia-bug-report.log.gz (44.0 KB, 80 views)
fldc is offline   Reply With Quote
Old 05-08-12, 02:08 AM   #2
santho
Registered User
 
Join Date: May 2012
Posts: 1
Default Re: No HDMI audio on 302.07

clearing wrong comment...
santho is offline   Reply With Quote
Old 05-08-12, 02:11 AM   #3
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: No HDMI audio on 302.07

NVIDIA internal Bug ID: 981287 to track this issue.
sandipt is offline   Reply With Quote
Old 05-27-12, 08:53 PM   #4
mightymouse2045
Registered User
 
Join Date: May 2012
Posts: 1
Question Re: No HDMI audio on 302.07

Quote:
Originally Posted by sandipt View Post
NVIDIA internal Bug ID: 981287 to track this issue.
Hi - just quickly how can I track that bug id so I can add info to it?

this problem is also in 302.11 beta drivers - the issue might be that no vaild ELD data is detected during bootup. downgrading to 295.53 fixes it.
mightymouse2045 is offline   Reply With Quote
Old 05-31-12, 08:19 PM   #5
conky
Registered User
 
Join Date: Nov 2007
Posts: 70
Default Re: No HDMI audio on 302.07

I'm having this issue as well. I can get it to reenable HDMI audio by switching to a console and back to X. I can also get it to happen by going into nvidia-settings and setting the mode to 1920x1080_60. If I try to set the mode with xrandr, HDMI audio is lost. Setting it again with nvidia-settings restores the audio. Is this an issue with the new xrandr 1.2 support and audio?
conky is offline   Reply With Quote
Old 06-01-12, 05:46 PM   #6
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: No HDMI audio on 302.07

Yes, there's a problem that causes audio to stop working when an X client queries the RandR status of the monitor. It should be fixed in the next release.
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
HDMI Audio Problem on ASUS 1215N - Opensuse 12.1 - Kernel 3.1.9-1.4 Zwelch NVIDIA Linux 4 05-26-12 07:41 AM
302.07: Xv V-Sync is borked RealNC NVIDIA Linux 24 05-21-12 09:04 PM
Lockups with 302.07 x86_64 8800GT marcnarc NVIDIA Linux 6 05-07-12 10:24 AM
NVIDIA 302.07 - missing apps: nvidia-settings, nvidia-installer, nvidia-xconfig zbiggy NVIDIA Linux 3 05-02-12 05:04 PM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 10:55 AM

All times are GMT -5. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.