Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-19-03, 01:00 PM   #1
ndi501
Registered User
 
Join Date: Feb 2003
Posts: 2
Default Nvidia 4363 Font problem

Hey, i've downloaded the tar's of the new drivers and compiled and installed them on my Slackware 9 box.

I then changed the XF86Config file to use the nvidia drivers.

All works great till i get into X.

All the fonts are very very small, so small i cant read them.

Any ideas how to solve this? It worked perfectly fine (but slow) using the VESA driver.

I'm using a Nvidia GeForce 2 MX400 64mb
Duron 800 @ 864mhz
256mb 133mhz ram
Slackware 9
ndi501 is offline   Reply With Quote
Old 09-22-03, 11:36 PM   #2
Ninja
Registered User
 
Join Date: Sep 2003
Location: Argentina
Posts: 1
Default

Hi,
Try adding the next line to the monitor section in XF86Config file.

DisplaySize 270 200

Those numbers are the size of my screen in milimiters width and height (you must measure yours and change them).
I had the same problem, and in my computer this solved it.

Good luck!!!
__________________
Ninja
Ninja is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.