Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-09-12, 07:31 AM   #1
svk__wlad
Registered User
 
Join Date: Jun 2012
Posts: 1
Default nvidia g105m and archlinux

Hello
Sorry for my English (google translator)

I decided to try archlinux. There were two problems, one has decided. There was a problem with the video card g105m. I have a laptop samsung r519-js01. He would put archlinux on instructions from the Arch wiki. Just decided to install a proprietary driver nvidia. After installation and reboot then go to instruction (pacman-S xorg-twm xorg-xclock xterm dbus). Then he ran startx and flew mnya jambs.

This is what came today.
Lxde installed and ran it. It worked, but again appeared green pixels in different parts of the screen. I opened a terminal and entered glxgears
437 frames in 15.5 seconds = 28.134 FS

and then all hung, left again, only the mouse.

Here is the log http://pastebin.com/PQsWHEBw

I recall that the open driver, everything works. And the same picture emerged from ubuntu 12.04
Xorg.0.log
svk__wlad is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.