Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-18-12, 01:13 PM   #1
Lamieur
The god of fertility
 
Lamieur's Avatar
 
Join Date: Apr 2006
Posts: 24
Default 302.17 = FPS drops in Quake Live

Does anyone here play QL? 295.53 gives me 125 fps and doesn't even blink like 124 for a microsecond. On 302.17, every few seconds I have like second full stop. Whole game stops, including sound (and console says sound buffer underrun), it's like some frames are rendered 30 times slower for some reason...

I've tested 2 kernel versions (Fedora's kernel-PAE-2.6.42.3-2.fc15.i686 and kernel-PAE-2.6.43.8-1.fc15.i686 which are 3.2.3 and 3.3.8) and all 4 combinations of kernel/driver. So I'm sure it's the driver upgrade causing this and not some other program/setting.

I've tried with default settings - vsync on/0 AA/0 AF - vs my normal settings - vsync off/16xAA/16xAF, no change. Nothing in dmesg either.

Anyone else seeing this?

Oh yeah, and the card is GTX 570.
Lamieur is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 09:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.