Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-20-12, 10:23 AM   #1
quickSTi
Registered User
 
Join Date: Jun 2012
Posts: 2
Default Nvidia Quadro 420 and dual 30" monitors

I have two 30" Dell U3011 monitors running on Redhat Enterprise Linux workstation 6.2. I would like to run TwinView so I can enable the composting extensions as well as get better graphics. I'd also like to get the x-display across both monitors without running Xinerama.

The resolution of my displays are 2560x1600 running over displayport.

Is it possible to set this up with this card? When I look for the option in nvidia-settings, TwinView is greyed out. Attempting to enable it via "nvidia-xconfig --twinview" seems to have no effect.

Any help?
quickSTi is offline   Reply With Quote
Old 06-20-12, 11:32 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Nvidia Quadro 420 and dual 30" monitors

Do you mean the Quadro NVS 420? That board has two GPUs on it, each of which is capable of driving two displays. To use TwinView however, you need to make sure the monitors are connected to the same GPU. Which ports of the breakout cable do you have the monitors plugged in to?

If you still can't get it to work, please follow the instructions in the sticky post to generate an nvidia-bug-report.log.gz file with verbose logging and attach it here.
AaronP is offline   Reply With Quote
Old 06-20-12, 12:04 PM   #3
quickSTi
Registered User
 
Join Date: Jun 2012
Posts: 2
Default Re: Nvidia Quadro 420 and dual 30" monitors

Quote:
Originally Posted by AaronP View Post
Do you mean the Quadro NVS 420? That board has two GPUs on it, each of which is capable of driving two displays. To use TwinView however, you need to make sure the monitors are connected to the same GPU. Which ports of the breakout cable do you have the monitors plugged in to?

If you still can't get it to work, please follow the instructions in the sticky post to generate an nvidia-bug-report.log.gz file with verbose logging and attach it here.
Yes, the NVS 420. I currently have the monitors plugged into ports 1 & 2. I'll try 1 & 3 and see if I can enable TwinView at that point.
quickSTi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.