Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-05-12, 09:42 AM   #1
darkraven
Registered User
 
Join Date: Nov 2010
Posts: 19
Default 302.17, switching modes destroy some windows' content

As you can see in the screenshot attached, only the title bar is displayed. The window's content is gone, while the window is actually there, and clickable.

Switching back to original modes doesn't solve this problem. I must restart Xorg to solve this.

Currently I only find urxvt with 32bit depth background and Opera with hardware acceleration are affected.
Attached Thumbnails
Click image for larger version

Name:	2012-07-05-223829_1366x768_scrot.jpg
Views:	77
Size:	79.3 KB
ID:	44098  
darkraven is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Like XP or Vista: how will businesses treat Windows 8? News Archived News Items 0 06-06-12 09:10 AM
NVIDIA Brings 18 Years of Experience to Windows 8 News Archived News Items 0 06-03-12 06:20 AM
Sync it up: Hands on with the preview of Windows 8's cloud sync service News Archived News Items 0 06-02-12 08:30 PM
Thinking about switching back to Windows if I can't get this to work!!! dungscooperdave NVIDIA Linux 7 08-15-02 08:29 AM

All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.