Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-03, 02:10 PM   #1
Narcisse
Registered User
 
Join Date: Sep 2003
Posts: 2
Default startx crashes : LoadModule: Module nvidia does not have a nvidiaModuleData

Here is my config :

o linux kernel (cat /proc/version) :
Linux version 2.4.20 (root@midas) (gcc version 3.2.2) #17 Mon Mar 17 22:45:18 PST 2003

o XFree86 (XFree86 -version) :
XFree86 Version 4.3.0

Kernel modutils (insmod -V) :
insmod version 2.4.22

binutils (size --version) :
GNU size 2.13.90.0.18 20030121

GNU make (make --version) :
GNU Make 3.80

gcc (gcc --version) :
gcc (GCC) 3.2.2


Motherboad : Gigabyte GA-7VA KT400
CPU : AMD AthlonXP 2600+
Video Card : GeForce4 64Mo MX440 AGP8X
Linux Distribution : Slackware 9.0 (BSD style)
Driver Version : NVIDIA-Linux-x86-1.0-4496-pkg2.run
video bios revision : ??.??.??.??.??


cat /proc/pci :

Bus 1, device 0, function 0:
VGA compatible controller: PCI device 10de:0181 (nVidia Corporation) (rev 162).
IRQ 11.
Master Capable. Latency=32. Min Gnt=5.Max Lat=1.
Non-prefetchable 32 bit memory at 0xe0000000 [0xe0ffffff].
Prefetchable 32 bit memory at 0xd8000000 [0xdfffffff].

When I do a 'lsmod', I get :
Module Size Used by Tainted: P
ppp_deflate 3256 0 (autoclean)
zlib_deflate 18200 0 (autoclean) [ppp_deflate]
bsd_comp 4312 0 (autoclean)
ppp_async 7520 0 (autoclean)
ppp_generic 15452 0 (autoclean) [ppp_deflate bsd_comp ppp_async]
slhc 5040 0 (autoclean) [ppp_generic]
parport_pc 14724 1 (autoclean)
lp 6752 0 (autoclean)
parport 23264 1 (autoclean) [parport_pc lp]
ehci-hcd 14632 0 (unused)
pcmcia_core 38112 0
nvidia 1628288 0 (unused)
ide-scsi 8048 0
es1371 26824 0
gameport 1452 0 [es1371]
ac97_codec 9512 0 [es1371]
soundcore 3332 4 [es1371]
scanner 9304 0 (unused)
uhci 24560 0 (unused)
usbcore 58144 1 [ehci-hcd scanner uhci]
apm 9608 2

Please also find enclosed my XF86Config file and the XFree86.0.log one.

Thanks for your help...
Attached Files
File Type: log xfree86.0.log (9.8 KB, 182 views)
Narcisse is offline   Reply With Quote
Old 09-25-03, 02:12 PM   #2
Narcisse
Registered User
 
Join Date: Sep 2003
Posts: 2
Default I forgot theXF86Config file

Hope this will help...
Attached Files
File Type: txt xf86config.txt (16.5 KB, 160 views)
Narcisse is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 11:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.