Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-10-12, 02:29 AM   #1
Zielony
Registered User
 
Join Date: Jul 2008
Posts: 5
Default 302.17 and black screen - KDE

After upgrading from 295.53 to 302.17, when KDM starts, there is black screen (no login window) and the cursor is positioned at right edge of the screen in the middle. Moreover, I can move the cursor somewhere at the right like there would be an another desktop. Also I could see that NVIDIA logo was positioned like in the center of two desktops (halfly moved to the right, so I just could see a half of it). When I type the password, KDE starts, but there is no greeting screen, no wallpaper (black instead of it) and no panel. After downgrading to 295.53 all is ok.

I'm using Arch Linux and I have nVidia GeForce 8400GS.

xorg.conf:
Code:
Section "ServerLayout"
	Identifier     "X.org Configured"
	InputDevice    "Mouse0" "CorePointer"
	InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
	ModulePath   "/usr/lib/xorg/modules"
	FontPath     "/usr/share/fonts/misc/"
	FontPath     "/usr/share/fonts/TTF/"
	FontPath     "/usr/share/fonts/OTF/"
	FontPath     "/usr/share/fonts/Type1/"
	FontPath     "/usr/share/fonts/100dpi/"
	FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Option	"Device"	"/dev/input/by-path/platform-i8042-serio-0-event-kbd"
	Driver      "evdev"
EndSection

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "evdev"
	Option	    "Protocol" "auto"
	Option	    "Device" "/dev/input/event4"
	Option	    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Device"
	Identifier  "Card0"
	Driver      "nvidia"
	BusID       "PCI:1:0:0"
EndSection
Zielony is offline   Reply With Quote
Old 07-11-12, 08:26 AM   #2
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: 302.17 and black screen - KDE

Please provide information as much as you can get to reproduce the issue :
- Bug report file by running nvidia-bug-report.sh script as root.
- Reproduction steps in detail
- Desktop Environment you are using like KDE, GNOME, Unity etc…
- Window Manager you are using Compiz, gnome-shell, Kwin, Unity etc…
- Is the use is specific to GPU, System hardware, OS , Software Component etc…?
- Using any display manager like gdm, kdm etc…
sandipt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 12:17 PM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 02:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 05:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 12:53 PM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 07:24 PM

All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.