Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-12, 07:36 AM   #13
Blade
It's just a ride....
 
Blade's Avatar
 
Join Date: Feb 2005
Location: Your Sisters Bed
Posts: 903
Default Re: Forum back up?

At last i can post! Where is everyone, don't want my fav site to die?
__________________
____________________________
Sigs Are For Heros!
Blade is offline   Reply With Quote
Old 08-17-12, 08:59 PM   #14
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default Re: Forum back up?

I'm so glad to see the site back up and running.
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean
Quick420 is offline   Reply With Quote
Old 08-18-12, 06:21 AM   #15
FlakMagnet
Registered User
 
FlakMagnet's Avatar
 
Join Date: Mar 2005
Location: Farnborough, UK
Posts: 335
Default Re: Forum back up?

Welcome back!
__________________
ASUS P6T Deluxe V2 | i7 920 @ 3.6GHz
POV GTX480 | 6GB Patriot DDR3 @1443
X-Fi Fatal1ty Pro | 120GB OCZ Vertex SSD
2xSamsung 7200 750GB RAID 0| Akasa Eclipse 62
FlakMagnet is offline   Reply With Quote
Old 08-19-12, 05:27 PM   #16
dikinher
Grab em!
 
dikinher's Avatar
 
Join Date: Jan 2009
Location: Fullerton, CA.
Posts: 744
Default Re: Forum back up?

About time. What the hell happened?
__________________
Windows 7 Pro 64 OS * i7 2600K @4.5Ghz * ASUS P8P67 PRO (B3) * 4GB G.Skill Ripjaws X *
EVGA GTX 670 FTW Edition * Cooler Master HAF 932
dikinher is offline   Reply With Quote
Old 08-21-12, 09:33 AM   #17
Blade
It's just a ride....
 
Blade's Avatar
 
Join Date: Feb 2005
Location: Your Sisters Bed
Posts: 903
Default Re: Forum back up?

Quote:
Originally Posted by dikinher View Post
About time. What the hell happened?
The Truth Is Out There
__________________
____________________________
Sigs Are For Heros!
Blade is offline   Reply With Quote
Old 08-21-12, 10:47 PM   #18
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: Forum back up?

maybe forum server got hacked? no idea
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 08-26-12, 10:56 PM   #19
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: Forum back up?

hey great to see the forum up again...
it seems to load faster too now...
what happened? What was all the drama...
it would be sad to see the community die, but it seems like it will have to be rebuild again...
K007 is offline   Reply With Quote
Old 08-27-12, 06:41 AM   #20
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: Forum back up?

ja it was hacked or something dunno hasnt been an official explanation so far and that is really strange.. and everyone seems to abanonded this site.
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote

Old 08-27-12, 08:53 AM   #21
JaxMacFL
Registered User
 
Join Date: Oct 2004
Posts: 474
Default Re: Forum back up?

Well apparently MikeC has dealt with whatever the situation was and everything seems to be working as advertised. Kind of like a new, fresh start. IMO, what was done is done, time to move on.
__________________
i7 2600K @ 4.8GHz (1.40v) w/NH-D14 - P8P67 WS B3 rev (BIOS 2105) - G.SKILL Ripjaws DDR3-1600 16GB (7-8-7-24-2T) - Sapphire 7970 Crossfire w/Xtreme 7970 coolers - OCZ Agility 3 240GB - Dell 3008FPW - SB X-Fi Tit Fatal1ty Pro - Seasonic X-1250W - CM HAF X RC942 - Win 7 HP x64 SP1
JaxMacFL is offline   Reply With Quote
Old 08-28-12, 01:09 AM   #22
nutcrackr
Super Registered User
 
nutcrackr's Avatar
 
Join Date: Sep 2004
Location: Australia
Posts: 3,210
Default Re: Forum back up?

Odd, when logged out I don't see any of these threads in Gaming Central
__________________
.
nutcrackr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.