Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-12, 05:50 PM   #1
pvelkovski
Registered User
 
Join Date: Sep 2010
Posts: 6
Default Strange flickering with 304.37 driver when using Gnome Shell

I noticed a strange screen flickering when using the 304.37 driver with Gnome Shell.

I'm not sure what triggers the behaviour but it looks to me as the graphic card is having problems with the antialisaing as if for some frames it's off and for others it is on. Moving the mouse to the top bar (the one that says Applications in Gnome Shell) also triggers the effect. The problem is also visible when I open NVIDIA X Server Settings App and when I go to the X Server Color Correction tab. The graphic showing the curve for the settings is normaly drawn with white pixels. When this "flickering" occurs, the pixels that the curve/line is drawn with, turn grey.

I know that I hav to provide the debuging information, but as I'm middle of a working on some project, i don't have time installing 304.37 driver again so that i can create the report. But if no one else has the problem, I'll post one in two or three days.

Before anyone asks, this is not a LCD monitor failure problem, as reversing to the 295.57 driver fixes the problem. Although at first, I did think that my LCD monitor is starting to fail.

I'm using Ubunru 12.04, with X Updates ppa, and the 304.37 driver was installed from source (from NVidia linux driver page). I'll give it another try with the 304.37 drivers from the X Updates PPA, as I just noticed that they are put in the build queue for that repository as I'm writing this report.

My graphic card is GeForce GT 240.
pvelkovski is offline   Reply With Quote
Old 08-17-12, 06:10 PM   #2
j0n
Registered User
 
Join Date: Feb 2009
Posts: 16
Default Re: Strange flickering with 304.37 driver when using Gnome Shell

This is (probably) a problem with Powermizer.

It's broken for GT240 in 304.xx series driver.

See http://www.nvnews.net/vbulletin/showthread.php?t=187818

Please attach the nvidia-bug-report.log.
j0n is offline   Reply With Quote
Old 08-23-12, 07:39 AM   #3
pvelkovski
Registered User
 
Join Date: Sep 2010
Posts: 6
Default Re: Strange flickering with 304.37 driver when using Gnome Shell

The problem i had is not reproducable with the 304.37 driver installed by using the X Updates PPA. I've been using my computer for few days with it and everything is fine.
pvelkovski is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.