Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-22-12, 03:24 AM   #1
Linux_Fan
Open Source User
 
Linux_Fan's Avatar
 
Join Date: Jan 2009
Location: Poland
Posts: 5
Question Failed to initialize the NVIDIA GPU at PCI:1:0:0 Please.

Hi there,

I've been trying to install the nVidia proprietary driver on Kubuntu 12.04. (Precise Pangolin) since the release of the newest Kubuntu, unfortunately with no success. Every single time, and I've tried many times, the X server crashes after installation and I don't know what to do with it. Below are some details retrieved from system logs. Please help me with this.

X.org.log

Code:
Failed to initialize the NVIDIA GPU at PCI:1:0:0 Please.
Kernel.log

Code:
nvidia: module license "NVIDIA" taints kernel.
Disabling lock debugging due to kernel taint
nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
nvidia 0000:01:00.0: setting latency timer to 64
I've found this piece of information during my search odyssey, but still don't know how to make use of it as there's no acpi=off or similar in my kernel boot parameters.

Thanks in advance.
__________________
"... being a Linux user is sort of like living in a house inhabited by a large family of carpenters and architects. Every morning when you wake up, the house is a little different. Maybe there is a new turret, or some walls have moved. Or perhaps someone has temporarily removed the floor under your bed."
Linux_Fan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.