Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-29-03, 09:33 PM   #1
lds_yoda
Registered User
 
Join Date: Sep 2003
Posts: 3
Unhappy mandrake linux 9.1 will not use nvidia drivers, PLEASE HELP!!

I have been trying to get 3d sopport on my system but i keep getting errors that i do not know how to fix.
I have done modprobe nvidia before use startx and here is the log.

it says
(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xD0000000
(--) NVIDIA(0): MMIO registers at 0xDE000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

then it crash'es. I need help, I have tried installing the drivers on mandrake linux 9.0, 9.1, 9.2rc2 and on red hat linux 9 and can't get them to work.

I have a PCchips motherboard for amd model 817 (i think this has a Via interface)
512 ddr ram
Amd atholon 2100+
Nvidia Geforce 2 MX/MX 400

I will post my xf86config-4 file next
Attached Files
File Type: log xfree86.0.log (13.0 KB, 176 views)
lds_yoda is offline   Reply With Quote
Old 09-29-03, 09:48 PM   #2
lds_yoda
Registered User
 
Join Date: Sep 2003
Posts: 3
Default the config file

the config file

p.s. could someone tell me what that
# Option "DPMS"
is about.
thank you
Attached Files
File Type: txt xf86config-4.txt (2.7 KB, 166 views)
lds_yoda is offline   Reply With Quote
Old 09-29-03, 10:04 PM   #3
lds_yoda
Registered User
 
Join Date: Sep 2003
Posts: 3
Default

Nevermind
I fixed it my self
I happened onto my kernel log and it told me that i needed to diasble an option in my bios that states
plug and play os disable
and
give pic a bus enable
or something like that that.
I just think that people should be told that they need to disable that option in order for their card to work
lds_yoda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 02:54 AM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM

All times are GMT -5. The time now is 12:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.