Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-05-03, 04:43 PM   #1
mcnut
Registered User
 
Join Date: Oct 2003
Posts: 4
Default Terminal not visible

After booting up into KDE, and attempting to logout, the text is not readable, it is multi- colored dots, nearly like the resolution does not get updated.

this problem is only in my shell though...
mcnut is offline   Reply With Quote
Old 10-06-03, 07:25 PM   #2
mcnut
Registered User
 
Join Date: Oct 2003
Posts: 4
Default

could this be due to the fact that terminal is using AGPART?
mcnut is offline   Reply With Quote
Old 10-08-03, 01:48 AM   #3
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

X probably isn't killing itself as it should. Try typing "reset" in your shell and see if that fixes the text (This will not reboot your machine). If it does, I would guess that the problem is associated with your X config file, or perhaps a desktop manager (xdm, kdm, gdm, etc) that boots you straight into X when you boot up.

Only X uses the AGPGART driver and the nVidia driver. If you boot into single mode and type lsmod, you probably won't find either of these modules loaded. In fact, you can rmmod them safely (rmmod nvidia first, then agpgart).
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Old 10-08-03, 08:14 PM   #4
mcnut
Registered User
 
Join Date: Oct 2003
Posts: 4
Default

nope, not seeming to help by typing reset... so odd.

I'm still going through your XF86Config file and checking for gfx card differences.
mcnut is offline   Reply With Quote
Old 10-08-03, 09:47 PM   #5
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

Hmm, actually, maybe there's something wrong with your bootloader config? Is there a line in your lilo.conf or grub.conf file that starts with vga= and specifies some number? Also, you might want to make sure fbdev is disabled in your kernel.

If this is a default Redhat / Mandrake / etc. install, it might be trying to use a high resolution console. That could be causing problems.
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Old 10-08-03, 10:54 PM   #6
mcnut
Registered User
 
Join Date: Oct 2003
Posts: 4
Default

yes I do have the high resolution console on (it was a slackware option) I wonder how I now turn it off or fix my problem...

edit: changed my boot loader settings to the default.. its so much uglier.. is there a way I could know what would be safe to use with vga?

Last edited by mcnut; 10-08-03 at 11:12 PM.
mcnut is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 08:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.