Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-12-03, 06:27 PM   #1
WmCook
Registered User
 
Join Date: Oct 2003
Posts: 3
Default Nvidia 4496 install problem with Mandrake

Mandrake 9.1
AMD 2500+
EPOX EP-8RDA+
Plextor CDR
ASUS V7100PRO64Pure64MB Video
WD HD 80GB 7200RPM 8MB WD800JB

I have tried all of the suggestions I have run across but still wind up with a black screen after installing the 4496 drivers then rebooting. Any help is greatly appreciated. Here's what I've done:

Have loaded binutils

NVIDIA-Linux-x86-1.0-4496-pkg2.run

Checked the /etc/modules.conf file to make sure "alias /dev/nvidia* nvidia" was there
In the /etc/modules file "#NVidia" and added "nvidia"

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "glx" # 3D layer
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce3 (generic)"
Driver "nvidia"
Option "DPMS"
EndSection
WmCook is offline   Reply With Quote
Old 10-12-03, 09:50 PM   #2
dreamerv3
Geforce 3 ti 500
 
Join Date: Dec 2002
Location: Washington DC
Posts: 27
Default

I know it sounds funny but try this just for the hell of it.


Retaining the system config you detailed here go into XF86Config-4 which is in /etc/X11/

Go to the Devices section where we type the "nvidia" driver name. make sure it says "nvidia".

Now try this:

Change the line in this section thats states:

Option "DPMS"

to

Option "IgnoreDisplayDevices" "DFP, TV"

Save and reboot.

Here is an example comparison of the BEFORE section and the AFTER section.

BEFORE:

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce3 (generic)"
Driver "nvidia"
Option "DPMS"
EndSection

AFTER:

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce3 (generic)"
Driver "nvidia"
Option "IgnoreDisplayDevices" "DFP, TV"
EndSection

thats it.

Let me know if it works.

Good luck to you!
dreamerv3 is offline   Reply With Quote
Old 10-12-03, 11:08 PM   #3
WmCook
Registered User
 
Join Date: Oct 2003
Posts: 3
Default

I'm afraid I still ended up at a blank screen, but thanks for the suggestion, it is getting frustrating.
WmCook is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 02:54 AM
Mandrake 9.0 and Nvidia 1.0-3123 FINALLY!!!! Now for a question. jthompson7051 NVIDIA Linux 1 10-07-02 02:17 PM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 05:32 PM

All times are GMT -5. The time now is 08:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.