Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-05-04, 12:05 PM   #1
bpt8056
BFG GeForce 6800 GT OC
 
Join Date: Aug 2003
Location: Rochester, NY
Posts: 64
Default 56.56 & TW2004 graphics corruption - UPDATE: FIXED!

There's some graphics corruption on the player models when using 56.56. The first picture is using 52.16 and the second one is 56.56 (for comparison purposes). Is anybody having this problem or found a remedy for this yet? I would like to stay with 56.56 because I really like the game profiles and other features added to it. Let me know, thanks.

52.16

56.56

UPDATE: I found the solution to my problem. For those who are having a similar problem, try these steps.

1)Load TW2004.
2)Go to Options and set the graphics setting to Automatic.
3)Restart TW2004.

That fixed it for me. I had it on manual setting with everything maxed out. Seems like the automatic setting would detect my card and possibly reset some of the values. Try these steps and see if they work. Post here if it does. Thanks.

Not only does it work, but the lighting looks a lot better. The 52.16 picture showed that there was no lighting on the player model. The settings were exactly the same (sunset at Sawgrass, hole # 17).

56.56(fixed)

Last edited by bpt8056; 03-12-04 at 05:38 PM.
bpt8056 is offline   Reply With Quote
Old 03-05-04, 01:29 PM   #2
Nutty
Sittin in the Sun
 
Nutty's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
Posts: 1,835
Send a message via MSN to Nutty
Default

The one main difference with these new "game profile" drivers, is that GL_CLAMP is now treated properly, whereas before it was treated as GL_CLAMP_TO_EDGE.

The reason this was done, was because alot of games used the incorrect method, and never fixed it.

However, this has now changed with these latest drivers. If you go to the system settings profile, or if you created one for TW, go to that one.

Click show advanced settings.

And change conformant texture clamp to Off. See if this fixes it..

Prolly wont, but its worth a try..

Do you know if TW is an OpenGL or DX game?
Nutty is offline   Reply With Quote
Old 03-05-04, 02:55 PM   #3
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default r

Another thing to try, if it is possible, is to set AA and AF via the configuration file in the game folder, and set them to application in the control panel.
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 03-05-04, 06:15 PM   #4
bpt8056
BFG GeForce 6800 GT OC
 
Join Date: Aug 2003
Location: Rochester, NY
Posts: 64
Default

Yes, it is a DX game.

Thank you for your suggestions, I tried them out and it still didn't work. Nothing has changed as far as I could see so that wasn't it. I'm gonna try a bunch of things and hopefully I can find a solution. I'll post back here when I do.
bpt8056 is offline   Reply With Quote
Old 03-08-04, 01:37 PM   #5
rwilk
Guest
 
Posts: n/a
Default

I had trouble with the 56.56 drivers and TW 2004 where the golfer ani was all white. I went to the 56.55 and have no problems.
  Reply With Quote
Old 03-08-04, 02:31 PM   #6
DivotMaker
 
Join Date: Jul 2002
Posts: 823
Default

Try uninstalling, then reinstalling the game with the 56.56 drivers. If that does not work, then I can contact my source at nV and alert them to this issue.

-Tim
DivotMaker is offline   Reply With Quote
Old 03-08-04, 07:03 PM   #7
bpt8056
BFG GeForce 6800 GT OC
 
Join Date: Aug 2003
Location: Rochester, NY
Posts: 64
Default

I uninstalled and reinstalled TW2004 and had no success. The player model looks the same. I tried every combination of settings that I could think of and it didn't improve.

Thank you for looking into this, I appreciate your help.
bpt8056 is offline   Reply With Quote
Old 03-12-04, 05:36 PM   #8
bpt8056
BFG GeForce 6800 GT OC
 
Join Date: Aug 2003
Location: Rochester, NY
Posts: 64
Default

Fixed my problem! Read my first post, I updated it. Thanks for your help.
bpt8056 is offline   Reply With Quote

Old 03-12-04, 07:25 PM   #9
DivotMaker
 
Join Date: Jul 2002
Posts: 823
Default

Good to hear...thanks for sharing your fix!
DivotMaker is offline   Reply With Quote
Old 03-12-04, 07:27 PM   #10
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default



congrats m8...

its a really fun game

I haven't played it much since I got all my permits and stuff but still.. enjoyable

/me wonders if Big B can send him a preview of the 2005 version
Sazar is offline   Reply With Quote
Old 03-12-04, 07:52 PM   #11
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default

Wow, the graphics are really good. I might have to pick that one up.
OWA is offline   Reply With Quote
Old 03-15-04, 07:44 AM   #12
bpt8056
BFG GeForce 6800 GT OC
 
Join Date: Aug 2003
Location: Rochester, NY
Posts: 64
Default

You're in for a treat! I've owned every Tiger Woods game since 1999 and the 2004 is by far the best golf game! I can't wait for the 2005 version.
bpt8056 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 03:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.