Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-22-03, 09:33 PM   #13
snatman
Registered User
 
Join Date: Dec 2003
Location: usa
Posts: 5
Default

Hey all!
This wasn't from me, it was from Geowiz:

> tar xvzf NVIDIA_nforce-1.0-0261.tar.gz.
> cd nforce/nvnet
> make clean
> make
> make install
Check that your /etc/modules.conf file has the following entry: alias eth0 nvnet
Check that the module is in the right place by:
> ls /lib/modules/`uname -r`/kernel/drivers/net/nvnet.o
> insmod nvnet
> lsmod | grep nvnet (to see that module is loaded)
> ifup eth0
> ifconfig -a (check that the network came up)

(thanks Geowiz)

This worked for me:
Chaintech 7NJS(nforce2)

Happy holidays!
snatman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat 7.3 2.4.18-3 & Nvidia drivers Daelin NVIDIA Linux 2 10-07-02 08:02 AM
red hat distros gadido NVIDIA Linux 3 09-02-02 05:17 PM
Red Hat Linux and Dell Inspiron 8200 haridamineni NVIDIA Linux 3 08-27-02 12:37 PM
Source RPMS for GCC3.2 - Red Hat 8.0? chrisw01 NVIDIA Linux 4 08-21-02 08:17 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.