Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-18-03, 04:10 AM   #1
guni
Registered User
 
Join Date: Oct 2003
Posts: 2
Default 2.4.20.20-9 != 2.4.20.20-9????

help, i just want to install the nvidia driver and it saz:

[root@localhost neo]# /sbin/insmod /lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o
/lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o: kernel-module version mismatch
/lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o was compiled for kernel version 2.4.20-9
while this kernel is version 2.4.20-20.9.

how come?
guni is offline   Reply With Quote
Old 10-18-03, 08:44 PM   #2
mjf
GF FX5200
 
Join Date: Oct 2003
Location: Utah, USA
Posts: 11
Send a message via ICQ to mjf
Default You have compile

I had the same kernel. I had to compile it (the drivers). Make sure you have the kernel sources installed.

If you are installing the latest, chances are once you get it installed, you will have troubles with "jerkey" internet browsing, or even complete freezes.

For the network drivers, you will want to get a revision prior to the latest.

See this thread:
http://www.nvnews.net/vbulletin/show...threadid=18287
mjf is offline   Reply With Quote
Old 10-20-03, 06:41 AM   #3
guni
Registered User
 
Join Date: Oct 2003
Posts: 2
Default

thx... unfortunately i've bought a new network card.
but i'll try this. ^.^ thx again...
guni is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.