Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-26-03, 07:44 AM   #1
devnull
On Deer Patrol
 
Join Date: Jan 2003
Location: 3rd rock from the sun
Posts: 41
Default Latest NForce2 drivers for Mandrake 9.0 causes mouse to stop working

What's going on with these drivers folks?

I finally got X up and running using a generic Vesa driver, so I went ahead and installed the latest NForce2 drivers for my Asus A7N8X, and as soon as I rebooted, my mouse stopped working.

I installed the mouse as a Logitech MouseMan Wheel, but it's actually a Logitech optical mouse (model unknown), but it worked fine before I installed the NForce2 drivers.

Oh, and BTW, it's using an onboard USB port.
devnull is offline   Reply With Quote
Old 10-30-03, 03:11 PM   #2
gowator
Registered User
 
Join Date: Oct 2003
Posts: 4
Default mouse

Try seeing if the usb drivers are actually still loading properly

As root try a
lsmod
you should have usb_uhci and
usb_ohci for usb 2

You can run a depmod -a
Check the modules are all actually properly configured.
gowator is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
3123 drivers and inspiron 8100 not working w3a5e1 NVIDIA Linux 10 10-14-02 08:22 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 09:55 PM

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.