Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-25-12, 09:58 PM   #1
RUSTY
Registered User
 
Join Date: Dec 2002
Posts: 44
Default Wrong graphics clock and no pcie 3 support

I just got evga 660 ti http://www.evga.com/Products/Product...02G-P4-3664-KR

1046 MHz GPU
1124 MHz Boost Clock

Screenshot link
http://s8.postimage.org/bpt9fzytx/nvmess.jpg

powermizer shows the same speed on level 2 and 3.

Also I don't get pcie 3 in linux however nvidia release a patch for windows that enables pcie 3 support.

windows patch link
http://nvidia.custhelp.com/app/answe...QvaDEzbE45X2s=

When will this be fixed ?
RUSTY is offline   Reply With Quote
Old 02-28-13, 07:21 AM   #2
MaDDeePee
Registered User
 
Join Date: Aug 2010
Posts: 41
Default Re: Wrong graphics clock and no pcie 3 support

Hi,

just telling: you are not alone...

http://www.nvnews.net/vbulletin/showthread.php?t=202490
MaDDeePee is offline   Reply With Quote
Old 03-04-13, 09:33 AM   #3
artem
Registered User
 
Join Date: Jun 2006
Posts: 711
Default Re: Wrong graphics clock and no pcie 3 support

According to many posts on different forums, nvidia-settings show incorrect information about current GPU clocks - there isn't any performance penalty in Linux.
__________________
Main Linux problems
artem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.