Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-12-03, 06:31 AM   #1
jesse kahtava
Registered User
 
Join Date: Nov 2003
Location: ontario
Posts: 7
Send a message via ICQ to jesse kahtava
Default riva tnt, nvidia drivers-1.0-4496, 50-60% cpu usage

when i start gkrellm using the nvidia drivers (1.0-4496), X starts using 50-60% of my processor. what's goin' on here? it does not appear to be entirely (or maybe is not at all) a gkrellm issue. when i use the VESA driver everything appears fine and i have not had this problem untill i installed the nvidia drivers... anyone encounter anything similar?
jesse kahtava is offline   Reply With Quote
Old 11-12-03, 06:34 AM   #2
jesse kahtava
Registered User
 
Join Date: Nov 2003
Location: ontario
Posts: 7
Send a message via ICQ to jesse kahtava
Default oops, i forgot specs...

linux kernel 2.4.22 (optimized for K6), X 4.2.0, AMD K6-450, 64MB RAM, motherboard is a VIA chipset... ummm.. anything else?
jesse kahtava is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 06:30 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 10:11 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 10:31 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM

All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.