Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-05-03, 05:56 AM   #13
Cholera
Registered User
 
Join Date: Nov 2003
Posts: 6
Default

hmmm i have got to try that later the day.-..
thx for the suggestion..
__________________
EOF..
Cholera is offline   Reply With Quote
Old 11-05-03, 06:13 AM   #14
sarefo
Registered User
 
Join Date: Nov 2003
Posts: 5
Default

thanks for the hint, i'll try when i reboot my machine (hey, this is unix ;)
sarefo is offline   Reply With Quote
Old 11-05-03, 08:49 AM   #15
xweber
Registered User
 
Join Date: Nov 2003
Posts: 7
Default

right you are - its linux

so a restart of X should be enough

Alex
xweber is offline   Reply With Quote
Old 11-05-03, 10:04 AM   #16
sarefo
Registered User
 
Join Date: Nov 2003
Posts: 5
Default

normally you'd be right, but not when the nvidia driver has fscked up your graphics
when i stop X now, i have no visible console at all, so i'll have to reboot.

i was referring to not rebooting the machine every hour, like i used to do when i had to do windoze
sarefo is offline   Reply With Quote
Old 11-05-03, 12:22 PM   #17
k3ant
GeForce 4 420 Go & FX5200
 
k3ant's Avatar
 
Join Date: May 2003
Location: Lansford, Pa. USA
Posts: 25
Default

>UPDATE<

I just finished up removing the 4496pkg2 module and installing it's predecessor - the 4363 module. I now have the consoles at my disposal! So it would seem that the problem lies in with the 4496pkg2 module only!

Could this also work in SuSE as well?

Ain't Linux fun?
__________________
Mike
k3ant is offline   Reply With Quote
Old 11-05-03, 12:25 PM   #18
xweber
Registered User
 
Join Date: Nov 2003
Posts: 7
Default

i have it up and running with the latest driver under a SuSE 9.0.

Alex
xweber is offline   Reply With Quote
Old 11-05-03, 12:36 PM   #19
k3ant
GeForce 4 420 Go & FX5200
 
k3ant's Avatar
 
Join Date: May 2003
Location: Lansford, Pa. USA
Posts: 25
Default

GREAT!

I glad to know this as at the first chance I have I want to acquire SuSE 9. I have been playing with the LiveEval CD and on this laptop - a Gateway M500B - it plays very well indeed!

Enjoy!
__________________
Mike
k3ant is offline   Reply With Quote
Old 11-05-03, 01:30 PM   #20
sarefo
Registered User
 
Join Date: Nov 2003
Posts: 5
Default

nice to hear it's running with 9.0;

sadly though, i just rebooted my machine (rather, it rebooted itself while i was away :{ ), and disabled the Display variable, and it's more of the same, my consoles are still gone...

so where do i get the previous driver version? i could find nothing on the nvidia main site.
sarefo is offline   Reply With Quote

Old 11-05-03, 02:37 PM   #21
Cholera
Registered User
 
Join Date: Nov 2003
Posts: 6
Default

if u give me your email adress, i can send it to you....
__________________
EOF..
Cholera is offline   Reply With Quote
Old 11-05-03, 03:15 PM   #22
k3ant
GeForce 4 420 Go & FX5200
 
k3ant's Avatar
 
Join Date: May 2003
Location: Lansford, Pa. USA
Posts: 25
Default

Here is the URL for the nVidia Linux Driver Archive:

http://www.nvidia.com/object/linux_display_archive.html

Have fun!
__________________
Mike
k3ant is offline   Reply With Quote
Old 11-06-03, 05:52 AM   #23
Cholera
Registered User
 
Join Date: Nov 2003
Posts: 6
Default

thats even faster
__________________
EOF..
Cholera is offline   Reply With Quote
Old 11-06-03, 08:31 AM   #24
MxCl
Registered User
 
Join Date: Nov 2003
Posts: 5
Default

I've had this exact problem on SuSE 8.2 and now SuSE 9.0 for ages now, and I believe it was also the case with the previous NVIDIA driver. However I will d/l it tonight and see if that helps.

If someone from Nvidia wants some logs/help fixing this then I have the necessary skills to provide logs/help etc. Otherwise I hope this is fixed for the next release.

Wonder if it's SuSE's fault or otherwise? Whatever it's a tad annoying not being able to use the virtual terminals..

Also just like to say how thrilled I am with the drivers generally. Many thanks.
MxCl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.