Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-06-04, 05:43 AM   #1
pergamon
Registered User
 
Join Date: Oct 2002
Location: Sweden
Posts: 14
Default TV-out only as root

I can't get TV-out to work correctly. When I try to run mplayer as as a normal user I get a normal window on my monitor, displaying the movie, but nothing on the TV and when I run mplayer as root I get picture on the TV but nothing on the monitor.

Could someone post a copy on a working twinview configuration (XFree86.conf 4.3.0) ?
And what devices should I change rights on under /dev to get TV-out to work for normal users?

// Pergamon (www.tmpsoft.se)
pergamon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Can't get X up under RH7.3 idgl NVIDIA Linux 17 11-11-02 11:57 AM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Missing GL extensions barole NVIDIA Linux 4 10-08-02 10:25 PM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM

All times are GMT -5. The time now is 11:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.