Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-22-02, 12:02 AM   #1
frankjr
Registered User
 
Join Date: Sep 2002
Posts: 6
Default AGP not being enabled on Geforce2 mx

Hey, I realized that for all this time I've never been using AGP under Linux. I tried both the nvidia agp option as well as the agpgart option, and have confirmed that it isn't being enabled by checking both my XFree86 logs and doing a cat /proc/driver/nvidia/agp/status. Anything I should consider doing?
frankjr is offline   Reply With Quote
Old 09-22-02, 02:01 PM   #2
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

Hi,

Yes, try

" cat /proc/driver/nvidia/agp/host-bridge "

And do also check your BIOS settings about AGP.

nvidia drivers disable AGP by default under some chipset conditions.
Take a look at the os-registry.c file.

Don't worry too much about AGP!
Klaus-P is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Detonator 40.71 frenzy A-KO NVIDIA Windows Graphics Drivers 41 10-03-02 08:25 AM
agp 440bx/zx tntultar32 t00bad NVIDIA Linux 1 09-11-02 02:46 PM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM
Will AGP 8X increase performance over AGP 4X? sancheuz NVIDIA GeForce 7, 8, And 9 Series 10 07-29-02 08:37 PM

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.