Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-12-03, 10:55 AM   #1
gn000we
Earl of Tea
 
gn000we's Avatar
 
Join Date: Jan 2003
Location: UK
Posts: 14
Send a message via ICQ to gn000we
Default Mdk 9.1 GeForce2 MMX 40/40

Heyup peeps,

Right, down to bizness!

Loaded module, fine!

Trying to sort out the above, attached necessary files (I hope). "files.zip".. Which is...

1) "warnings.txt" quick reference of grepped (WW) from the XFree86.0.log file
2) The "XFree86.0.log" file, in case you need it
3) The "XF86Config-4" file

It seems to look like it runs, then X crashes and back to text prompt i.e. Nvidia picture, then crashes and no (EE)'s in log file!!

I've tried all I know.. which is little.
If you can help, great!.. also any links to old similar posts.. tried searching forum, but search freezed! Me or server? Dunno.
Ok people, take it holy, and Jesus bless yas always. .
Attached Files
File Type: zip files.zip (9.2 KB, 107 views)
__________________
gn000we
Jesus == Way == Truth == Life == Love == God

Last edited by gn000we; 11-12-03 at 11:07 AM.
gn000we is offline   Reply With Quote
Old 11-13-03, 07:56 AM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

Try this little change.
Code:
Section "Device"
    Identifier "NV_PCI"
    VendorName "nvidia"
    Driver "nvidia"
    BusID "PCI:01:00:0"
    Option "NvAGP" "1"
EndSection
It does look like its getting started fine, and no errors. After it fails and crashes back to the text console, check for some errors (agp or pci related stuff) in
cat /var/log/dmesg
cat /var/log/messages

And if the NvAGP option doesn't help, you can try disabling acpi in the kernel (not sure if its enabled or not right now) by adding the kernel command line parameter below to your grub.conf file. (or lilo, same parameter)
acpi=off pci=noacpi
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Old 11-13-03, 02:54 PM   #3
gn000we
Earl of Tea
 
gn000we's Avatar
 
Join Date: Jan 2003
Location: UK
Posts: 14
Send a message via ICQ to gn000we
Default cheers for trying..

Yeh,

Maybe I should live it text prompt stylee! hehehe!

If there's a will, there must be a way!

Text prompt aint too bad.. could be worse! By God's grace at least i have connection to the "in-ter-net"!
(I love it when people say it like that)

Anyway I must h-t-t-p colon forward-slash forward-slash double 'u' double 'u' double 'u' dot go dot com
__________________
gn000we
Jesus == Way == Truth == Life == Love == God
gn000we is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.