Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-13-03, 09:27 AM   #1
profbunny
Registered User
 
Join Date: Nov 2003
Location: Germany
Posts: 2
Default Debian nvaudio will not work, correct modul?

Hi Forum,

I have a problem to use the nvidia soundstorm sound card. I compiled the driver, the make modprobe -v nvaudio

Using /lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o
Symbol version prefix ''
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_probe_codec_Redf32a8e
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_set_dac_rate_R99dd7def
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_release_codec_R0a40cae1
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_set_adc_rate_R2f0e0a59
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_alloc_codec_Ra481435a
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: insmod /lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o failed
/lib/modules/2.4.22/kernel/drivers/sound/nvaudio.o: insmod nvaudio failed

Now I don't now is this the right modul for the soundcard ( ac97 = soundstorm?)
If is the right module, can you help me to solve the problem?

Thanks for help.

Regards

Profbunny


sorry for my english, I'm form Germany
and I lstill learning.
__________________
A7N8X Deluxe, Athlon 2500 XP , 512 DDR 400, debian woody. xfce 4
profbunny is offline   Reply With Quote
Old 11-23-03, 01:53 PM   #2
profbunny
Registered User
 
Join Date: Nov 2003
Location: Germany
Posts: 2
Default

Hi,

I used the gcc3.3 to compile the modul,
should I use another compiler to get this modul
working?
With the module from the also projekt, the soundcard work, but the optical output is disabled.
But I will use the optical output with my dolby surround player.

Any hints for me?

Regards for Germany

Profbunny
__________________
A7N8X Deluxe, Athlon 2500 XP , 512 DDR 400, debian woody. xfce 4
profbunny is offline   Reply With Quote
Old 11-23-03, 03:44 PM   #3
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default

DO NOT USE nvaudio!!
use alsa-driver... that is unless your only wish spdif.
blueworm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.