Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-03, 07:08 AM   #1
Ohmu
Registered User
 
Ohmu's Avatar
 
Join Date: Nov 2003
Location: Estonia
Posts: 1
Default NVnet and ePox 8rda+

I installed debian...
Compiled the source(because there are no packages for debian)

installed it and when I tried to load it, it gave some errors abount unresolved symbols... 3 errors.. and all started with ADAPTER_
I think they were:
ADAPTER_Open
ADAPTER_ReadPhy
ADAPTER_WritePhy

what's the problem? how can I get the driver working?


and I also tried this forcedeth but it couldn't patch the latest kernel source? said something about malformed patch? any ideas about this? how to apply the patch?
Ohmu is offline   Reply With Quote
Old 11-20-03, 04:38 AM   #2
bahamot
Registered User
 
Join Date: Apr 2003
Posts: 161
Default

when the last time u tried?
goto http://www.hailfinger.org/carldani/l...hes/forcedeth/

it says:
"WARNING: Some patches were malformed until 2003-11-18 15:30 (MET)
and did not work correctly. All uploaded patches should now work."
bahamot is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.