Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-22-02, 01:59 PM   #1
darkshadow
GeForceFX 5900
 
Join Date: Sep 2002
Location: Canada
Posts: 39
Default Dual ouput works in Windows but not Linux

For over the last year I have been trying to get dual output to work but I have been unable I want cloned output through my GeForce 2 MX with it going out to a CRT and S-Video cable. I know my card is capable since I installed Windows and the Windows drivers just to test it. I am including my XF86Config file in hope someone can tell me what is wrong.

PLEASE don't say read to instruction I HAVE done that a million times.
Attached Files
File Type: txt xf86config-4.txt (4.6 KB, 224 views)
darkshadow is offline   Reply With Quote
Old 09-22-02, 02:02 PM   #2
darkshadow
GeForceFX 5900
 
Join Date: Sep 2002
Location: Canada
Posts: 39
Default

Thought I would mention the "Monitor" an "TV" screen section work fine on there own
darkshadow is offline   Reply With Quote
Old 09-22-02, 06:02 PM   #3
mozartc
Guest
 
Posts: n/a
Default A solution

There we're a couple of things a little off in your config, so I've modified it and am posting it for you to try.

Fixes:
-TwinView screen driver was "Monitor", changed to "GeForce2 MX"
-MetaModes had a ";", changed to a ","
-TwinView option specified "1", removed, may work but not necessary
-SecondMonitorHorizSync set to "30-50" per NVIDIA README Appendix J
-SecondMonitorVertRefresh set to "60" per NVIDIA README Appendix J

Remember to back up your XF86Config-4 before replacing it with the one attatched to this message

GOOD LUCK!!
Attached Files
File Type: txt xf86config-4.txt (4.6 KB, 258 views)
  Reply With Quote
Old 09-22-02, 11:01 PM   #4
darkshadow
GeForceFX 5900
 
Join Date: Sep 2002
Location: Canada
Posts: 39
Default

Thank you!! I got it to sort of work. the screen is cloned but on the tv I only see the top left part of the screen.

I think that it is not scaling down to 800x600 which I heard is a TV's max res.

I don't want to take my CRT's res down from 1280x1024 so what steps would I take to have two different resolutions.


Plus do you know where to find info on getting rid of the black borders.


And thank you again for the help so far. Now I can do work on my CRT but when I watch a DVD or Video file I just have to switch inputs on my tv and don't have to restart X
darkshadow is offline   Reply With Quote
Old 09-23-02, 04:37 AM   #5
mozartc
Guest
 
Posts: n/a
Default CRT or TV

If playing DVDs on the TV is your goal, perhaps you might want to try the setup I use. I can switch between using my CRT at 1280x1024, or use my TV at 1024x768 without restarting X windows. Here how to do it:

change the line in the screen section:
Option "MetaModes" "1280x1024, 800x600"
to:
Option "MetaModes" "1280x1024, NULL; NULL, 800x600"

Place a # in front of the TwinViewOrientation option line

After this starting X will cause you to use the CRT at 1280x1024 with the TV output disabled. To switch to TV at 800x600 with CRT disabled, press 'Ctrl','Alt', and '+'(number pad) keys together. To switch back press it again.

Hope thats what your looking for,
Have Fun!
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The New Windows 8 OS and the Stereoscopic 3D Support in It News Archived News Items 0 11-04-12 06:40 AM
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Like XP or Vista: how will businesses treat Windows 8? News Archived News Items 0 06-06-12 09:10 AM
NVIDIA Brings 18 Years of Experience to Windows 8 News Archived News Items 0 06-03-12 06:20 AM
Linux VS. Windows XP! XP wins! dostler NVIDIA Linux 20 09-15-02 03:47 PM

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.