Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-03, 07:05 AM   #1
Miksu
Registered User
 
Join Date: Apr 2003
Posts: 76
Default Main page link-problem

It seems that the link to FX5950-review from the main page is pointing to FX5700-review.

edit: The link in the news-post is working but the link with FX5950's picture is pointing to wrong direction.
Miksu is offline   Reply With Quote
Old 11-18-03, 07:08 AM   #2
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,794
Send a message via MSN to MUYA
Default Re: Main page link-problem

Quote:
Originally posted by Miksu
It seems that the link to FX5950-review from the main page is pointing to FX5700-review.

edit: The link in the news-post is working but the link with FX5950's picture is pointing to wrong direction.
which picture are u talking about dude? the one in the post or the banner?

The banner links are ok

The picture in the news post doesn't link to anywhere

Also, i put a "click on the headline to read the review"

Hmmm dunno what was wrong but they are pointing the right way now


MUYA
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 11-18-03, 07:12 AM   #3
Miksu
Registered User
 
Join Date: Apr 2003
Posts: 76
Default Re: Re: Main page link-problem

Quote:
Originally posted by MUYA

The banner links are ok
I was talking about banner's link. I clicked the link and started reading and soon realized that it was the wrong review. I refreshed the main page few times and everytime the banner-pic pointed to fx5700-review.

But well, it's working now.
Miksu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main page posts: PCarr78 Feedback Forum 11 10-03-02 09:03 PM
Blizzards main page today??? bargabr8 Gaming Central 25 09-20-02 05:42 AM
Problem when compiling with SDL on Nvidia/Nforce... superconti NVIDIA Linux 3 09-13-02 12:25 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM
Forum not linked on main page SnakeEyes Feedback Forum 2 07-29-02 10:18 AM

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.