Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-20-03, 06:57 AM   #1
razz
Registered User
 
Join Date: Nov 2003
Posts: 3
Question Screen flashes - FX 5600

I'm having trouble running my Geforce 5600 Go card under Linux. X starts just fine, but after a while I get these random flashes. No lockups, just a short darkish flash. While this isn't a critical issue, it's annoying to say the last. I've tried decreasing AGP speed to 4x, but no luck. Suggestions annyone?
razz is offline   Reply With Quote
Old 11-20-03, 03:25 PM   #2
mmelin
Registered User
 
Join Date: Nov 2003
Location: Stockholm, Sweden
Posts: 7
Send a message via ICQ to mmelin
Default

This can be caused by a lot of things, but it just might be a hardware problem. Try with another monitor/monitor cable if you can. Also if it's at all possible trying with another graphics card would help to see where the problem is. Good idea changing the AGP speed, heard of a lot of people having trouble with their newer cards using AGP 8x.
mmelin is offline   Reply With Quote
Old 11-20-03, 05:14 PM   #3
razz
Registered User
 
Join Date: Nov 2003
Posts: 3
Default

Well yeah, i would try that, but there's a tiny problem: the graphics card is in a laptop So no changing screens or video boards.
razz is offline   Reply With Quote
Old 11-21-03, 01:24 AM   #4
DS1911
Registered User
 
Join Date: Nov 2003
Posts: 1
Default

hi, i have a SONY-Laptop with FX5600 and i have this problem too HELP!!!
DS1911 is offline   Reply With Quote
Old 11-30-03, 06:58 AM   #5
mmelin
Registered User
 
Join Date: Nov 2003
Location: Stockholm, Sweden
Posts: 7
Send a message via ICQ to mmelin
Default

Ah, that's the problem with laptops - you can't meddle with the hardware as easily :P Have you got the latest and greatest drivers from nvidia.com? Since X works downloading and installing them shouldn't be a problem, but read readmes and this forum if there are (problems, that is).
mmelin is offline   Reply With Quote
Old 11-30-03, 07:10 AM   #6
razz
Registered User
 
Join Date: Nov 2003
Posts: 3
Default

Well, I've recently installed Mandrake instead of Debian Linux, installed NVidia drivers and ... no flashes anymore. Very strange, but hey, it works
razz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 05:12 AM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.