Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-01-03, 01:41 PM   #1
reboot
Registered User
 
Join Date: Dec 2003
Posts: 2
Unhappy GforceFx5600 3d problem

Hello im niubiez of linux ...i got a little problem... my Geforce FX 5600 256mbddr ...is not supported , so i installed redhat 9 without the Xfree configuration, i changed the driver from Vesa to Nv and now it works, i updated the driver with the Nvidiadrver.run....but the 3d dosent work when i try to play for example to Tux racer My video popUp a message wich says : NOT VALID IMPUT ....how can resolve this problem?? sometime the video become black for few second and than return normal...this situation can cause damages to my VideoCard???? tnx for all im sorry for my english ^^ ....... plz if someone reply try to give a reply very clear...and detailed cose im not expert :****
reboot is offline   Reply With Quote
Old 12-01-03, 03:53 PM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

Please attach to a new post on this thread the following files:
/var/log/nvidia-installer.log
/var/log/XFree86.0.log
/etc/X11/XF86Config
/etc/X11/XF86Config-4

Also post the output of the following command:
dmesg

(if any file is NOT present, just post the others)
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Old 12-02-03, 05:05 AM   #3
reboot
Registered User
 
Join Date: Dec 2003
Posts: 2
Default

Ok i'll do it soon , now im at university i cannot...untill i do it, do u know if using my videocard now without the following changes can cause any damage?? cose the videoimage sometime jumps...

another Q...do u know where is installed the turbovision?? cose the .rmp files dosnt show where is it ...so i need the usual path of it...or if u know an alternative metod to spot it, cose the search dosnt give me any result...


TNX :***
reboot is offline   Reply With Quote
Old 12-03-03, 02:26 AM   #4
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

It is possible to damage hardware with incorrect settings... however the X server should never allow you to do that (SHOULD) so if it is working somewhat now you're basically safe unless you start using modified code or other programs to adjust the hardware. Use XFree86 supplied code, plus nVidia drivers, and you should not be able to damage the hardware.

I have no idea what you are referring to with 'turbovision', you'll need to explain more about what this is before I can help you with that.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 08:33 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.