Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-03, 07:03 AM   #1
ethereal
Registered User
 
Join Date: Nov 2003
Posts: 3
Question nForce2 nvaudio record problem

Hi, all
There is a problem with my nvaudio module.
I have A7N8X-X motherboard, kernel linux-2.4.22 and nforce driver pack installed from NVIDIA_nforce-1.0-0261.src.rpm
I can hear sound but I can't record anything.
I've cheked my mixer settings, it's all Ok with them, i can even heard voice, saying in the mic., but when i type
rec <file> and then play <file> the result is void.
When i type cat /dev/dsp i see only three or four different simbols on screen and nothing changes when i speak somthing in mic.

If anyone know how to solve this, please help me.

--
Best regards, Ethereal

Last edited by ethereal; 11-22-03 at 08:35 AM.
ethereal is offline   Reply With Quote
Old 11-22-03, 08:21 PM   #2
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default

nvaudio is based on OSS sound.
It does not support full-duplex .
If you want full duplex install alsa drivers for intel8x0.
http://alsa-project.org
blueworm is offline   Reply With Quote
Old 11-23-03, 01:32 AM   #3
ethereal
Registered User
 
Join Date: Nov 2003
Posts: 3
Default

>nvaudio is based on OSS sound.
>it does not support full-duplex .

the most interesting thing is that i could record some voice yesterday. I don't know how it became work, but I just start `record` and all was Ok. But after reboot nothing worked again.

Ok, thanks, I'll try alsa.
ethereal is offline   Reply With Quote
Old 11-23-03, 01:22 PM   #4
ethereal
Registered User
 
Join Date: Nov 2003
Posts: 3
Default

Thank you, blueworm
With alsa drivers all works Ok
ethereal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 08:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
funny problem with 2960 and GF4 konsti NVIDIA Linux 3 09-03-02 08:08 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 09:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.