Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-29-03, 06:59 AM   #1
macado
Registered User
 
Join Date: Jul 2003
Posts: 3
Default Ti4200 and Samsung 175v LCD Question.

Hello, I recently just purchased a new LCD monitor and I think I may not have my XF86config settings entirely correct for it. Perhaps my eyes are just strange but it seems like I can detect a lot of flickering from this LCD.

According to the specs from the manual/pdf the monitor's ranges are.
Horizontal 31 ~ 81 kHz
Vertical 56 ~ 75 Hz
Max Pixel Clock 135MHz
Optimum resolution 1280x1024@60Hz
Maximum resolution 1280x1024@75Hz

Inside the manual it also lists preset timing modes for 1280x1024 as 79.976kHz and 75.025Hz

Heres some background info..I would just like to run at 1280x1024, i'm not really worried about other resolutions. I was wondering if anyone could provide me with a better suited XF86config file for this monitor or perhaps tell me what else I should motify?

My hardware-
Samsung SyncMaster 175v LCD
PNY Geforce4 Ti4200 128mb 8x AGP
Athlon KT7 KT133 motherboard
Nvidia drivers latest
XFree86 Version 4.3.0

XF86config file-
Section "Module"
Load "dbe" # Double buffer extension
SubSection "extmod"
Option "omit xfree86-dga" # don't initialise the DGA extension
EndSubSection

Load "type1"
Load "speedo"
Load "freetype"
Load "xtt"
Load "glx"
Load "dri"

EndSection

Section "Files"

RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "/usr/X11R6/lib/X11/fonts/local/"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/TTF/"
# FontPath "/usr/X11R6/lib/X11/fonts/freefont/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
# ModulePath "/usr/X11R6/lib/modules"

EndSection

Section "ServerFlags"


EndSection

Section "InputDevice"

Identifier "Keyboard1"
Driver "Keyboard"
Option "AutoRepeat" "500 30"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc101"
Option "XkbLayout" "us"

Option "NvAGP" "1"
EndSection

Section "InputDevice"

Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IntelliMouse"
Option "Device" "/dev/mouse"
Option "Buttons" "5"
Option "ZAxisMapping" "4 5"

EndSection

# Monitor section

Section "Monitor"

Identifier "Samsung"
HorizSync 79.976
VertRefresh 75.025

EndSection



# Graphics device section

Section "Device"
Identifier "Geforce4" # Ti4200
Driver "nvidia"
Option "AGPMode" "4"
EndSection

# Screen sections

Section "Screen"
Identifier "Screen 1"
Device "Geforce4"
Monitor "Samsung"
DefaultDepth 16

Subsection "Display"
Depth 8
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection

# ServerLayout sections.

Section "ServerLayout"

Identifier "Simple Layout"
Screen "Screen 1"
InputDevice "Mouse1" "CorePointer"
InputDevice "Keyboard1" "CoreKeyboard"

EndSection

Section "DRI"
Mode 0666
EndSection
macado is offline   Reply With Quote
Old 11-29-03, 08:22 PM   #2
macado
Registered User
 
Join Date: Jul 2003
Posts: 3
Default

bump: anyone have any ideas?
macado is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.