Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-24-02, 05:15 PM   #25
G6-200
 
Join Date: Jul 2002
Posts: 56
Default

Quote:
Originally posted by =SSC=The Baron
Refresh Force works for me... did the usual uninstall old 40.41s, install new ones, reboot, use Refresh Force, change screen mode, boom, life is peachy.
Yup, I pulled a bonehead and didn't remove the old drivers before installing the new.
Working great now, that's a damn handy little utility!


G6
G6-200 is offline   Reply With Quote
Old 09-24-02, 05:56 PM   #26
The Baron
Guest
 
Posts: n/a
Default

Might be a new nView feature... NVKeystone?

Turn on nView, right click on the desktop, hit nVKeystone-Activate... then go back and hit adjust.

Yes, it's slow, but damn, it's kinda nifty... :P
  Reply With Quote
Old 09-24-02, 08:26 PM   #27
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default

well, my 3dmark went up about 100points, everything seems to be running smoothly including UT2k3. Nor worse or better I'd say in this driver release.

I'm still hoping for miracle numbers when the Official WHQL Det4 comes out
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 09-24-02, 08:33 PM   #28
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

keystone was in 40.41 , ut2k3 is running awesome. i think alot of the bugs and such were kinked out.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-24-02, 09:10 PM   #29
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default

I think these drivers are very good. I've not had any problems out of them. As for my 3dmark, it went down by 200 points. All in all, the drivers are good.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 09-24-02, 10:32 PM   #30
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

As I'm running off a pretty clean install of XP, I've not had the time to reinstall all my games. But of the two I have on here, Q3A and GTA3, everything is pretty kosher. Quake 3's gamma is still a bit weird (was a problem with the 40.41 dets) but it's nothing bothersome. Performance is awesome, 130 fps at 1280x1024, Quincux AA and 4x aniso. GTA3 also seems to be a lot faster. These drivers should serve as a nice bandaid before the official drivers hit NVIDIA servers.
saturnotaku is offline   Reply With Quote
Old 09-24-02, 10:48 PM   #31
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

what "tweak" the 40.41 were using for the nature test in 3dmark2002, seems to be gone from 40.52. my 3dmark is more than 1000 less with the 40.52. yet image quality is absolutely top notch among all detonator drivers, and the fluidity and smoothness of games is just awesome. i'll trade those 1000 points of 3dmark anytime for these awesome drivers.

great job nvidia.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-25-02, 12:44 AM   #32
VoodooNinja
Registered User
 
Join Date: Jul 2002
Location: Rocky Mountains
Posts: 63
Default

I need to do further testing but as far as 3DMARK goes, I gained almost 1000 pts. I did detect a brief, odd, horizontal artifact flash in some of the tests though.

In some games, things appeared less clear than the 30.82's.
__________________
------------ WATER COOLED--------------
Intel Core2Duo 6420
MSI P6N SLI-FI
2GB OCZ Reaper HPC
EVGA 8800GTS 640MB
74GB WD Raptor
300GB Seagate Barracuda
Creative Audigy 2
Asus 52X CDROM
LiteOn DVD R/RW
Samsung 226BW
Win XP
VoodooNinja is offline   Reply With Quote

Old 09-25-02, 12:58 AM   #33
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

ehh oops my score was lower due to leaving w-buffer on and some other quality options not default settings.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-25-02, 01:03 AM   #34
combat_wombat
Registered User
 
Join Date: Sep 2002
Posts: 222
Default

these drivers totally hose Dark Age of Camelot, REALLY BAD. 40.41's worked fine
combat_wombat is offline   Reply With Quote
Old 09-25-02, 02:41 AM   #35
DIMA
Registered User
 
DIMA's Avatar
 
Join Date: Jul 2002
Posts: 78
Send a message via ICQ to DIMA
Default

Thought I'd mention what's fixed/not fixed in these drivers:

Not Fixed:
1. Bug with FW (Fastwrites) NOT fixed
2. Bug with Texture Sharpening in D3D NOT fixed

Fixed:
1. Problems with MotoGP FIXED!
2. AF Level 8 working correctly in control pannel
3. Bug with Nearest Point Samping in control panel FIXED, but in a way I wouldn't expect from nVidia... the bug was fixed by removing the "force NPS"... a bit thx goes to Unwinder (RT creator) for notifying me of the bug and the ugly way proposed to fix it... More info to follow soon...

We'll have to wait for the official detonators on 26th so see if everything will be fixed...
__________________
P4 2ghz
512mb RDRAM
GF4 TI4600

Last edited by DIMA; 09-25-02 at 05:43 AM.
DIMA is offline   Reply With Quote
Old 09-25-02, 05:23 AM   #36
b5fan
Registered User
 
Join Date: Aug 2002
Location: uk
Posts: 52
Unhappy Tried New 40.52 beta drivers

hi,
Tried the drivers and UT 2003 played smoother and semt more stable fps but lost 5fps
UT was dark yuck had brightness all way up and it was still dark usualy got it on 3/4 and its just right.

Uninstalled and back to 30.82 drivers for now until official 40.xx drivers are out
b5fan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
** Official Dark Souls Thread *** FastRedPonyCar Gaming Central 8 09-11-12 03:42 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 07:04 AM

All times are GMT -5. The time now is 11:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.