Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-02, 08:54 PM   #49
Gargr
Guest
 
Join Date: Aug 2002
Posts: 195
Default

Me likes

I couldnt play UT2003 Demo with any drivers
it locks up after 10 seconds

with the new drivers it runs fine
Gargr is offline   Reply With Quote
Old 09-25-02, 08:57 PM   #50
Zarich
Registered User
 
Join Date: Aug 2002
Posts: 76
Default

with the geforce 3 series.. again we see a drop in fps overall.
The 23.12s are definetly the fastest with the 29.42s and the 30.82s not too far behind, but these 40 series really beat the fps on the geforce 3s. Pixel shaders and advanced shaders jump way up.. none of that matters though if your overall fps is ass.
Zarich is offline   Reply With Quote
Old 09-25-02, 09:12 PM   #51
walkndude
Guest
 
Posts: n/a
Default

Well the the box I've got my vt geforce3 went from 9635 to 10115 upgrading from 30.82. The largest gians being nature and the dragothic tests...

win98
1.6@2.4
geforce3@265/575

p.s the new control applet is slick
  Reply With Quote
Old 09-25-02, 09:21 PM   #52
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,857
Default

In UT 2K3 the 40.52 drivers seem to have lowered my FPS in D3D and now it seems that refresh rate is locked at 60 or the V-sync is locked on enable, no matter if I have it disable.But when I run it in OGL it seems to run better and I get a higher frame rate of about 20 to 30 fps higher than in D3D.
john19055 is offline   Reply With Quote
Old 09-25-02, 10:42 PM   #53
skipparoo
Registered User
 
Join Date: Jul 2002
Posts: 120
Default

Quote:
Originally posted by Renzo
You can actually read from those history lines what went wrong. Normally general protection fault refers to a some sort of memory error.

You should check ut2003.log also, it should reveal something interesting. If I had to guess, I'd say it's some sort of memory error instead of driver incompatibility.
Well it seems it was my memory after all. Luckliy, however, it was not a bad DIMM. I didn't notice until I rechecked the slots, but the new stick of RAM from Crucial I received today is single-sided, whereas the other two are double-sided DIMMs. I own an MSI nForce board, which of course you know has Twinbank memory technology, 1st bank with one slot, 2nd with two. I had the new stick in the bank that contains two slots, and simply by moving the new single-sided stick into it's own exclusive bank, and the two older double-sided sticks in their slots of one bank, all the crashes disappear. Phew! Thanks for the input Renzo. UT2003 is running smoother and more reliably than it ever did before :P

-Skippy
skipparoo is offline   Reply With Quote
Old 09-26-02, 12:27 AM   #54
Gargr
Guest
 
Join Date: Aug 2002
Posts: 195
Default

Anyone tried SpeedTree??
Iv not downloaded Win2K/XP drivers and cant try it
Gargr is offline   Reply With Quote
Old 09-26-02, 12:51 AM   #55
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

I have a geforce3 and haven't noticed these speed drops...imagine that
SavagePaladin is offline   Reply With Quote
Old 09-26-02, 01:04 AM   #56
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

speedtree is working for me now, however i've never seen speedtree on the 30.82 drivers, it seems as if there are anomalies but i'm not sure. heres an image anyway, 1024x768, quincunx aa, no af.

__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote

Old 09-26-02, 03:53 AM   #57
StealthHawk
Guest
 
Posts: n/a
Default

Quote:
Originally posted by SavagePaladin
I have a geforce3 and haven't noticed these speed drops...imagine that
i've noticed better image quality and an increase in speed with AF enabled...imagine that
  Reply With Quote
Old 09-26-02, 06:36 AM   #58
skipparoo
Registered User
 
Join Date: Jul 2002
Posts: 120
Default

Quote:
Originally posted by StealthHawk


i've noticed better image quality and an increase in speed with AF enabled...imagine that :p
Indeed, indeed...however...have you guys noticed that the Anisotropic Filtering bug with Multitexturing in 3DMark2001 still exists. I mean, it seems obvious now that the bug lies in 3DMark and not nVIDIA's drivers, or the GeForce4 itself, but you've got to wonder why it hasn't been fixed. Just a thought..

-Skippy
skipparoo is offline   Reply With Quote
Old 09-26-02, 06:41 AM   #59
skipparoo
Registered User
 
Join Date: Jul 2002
Posts: 120
Default

Quote:
Originally posted by thcdru2k
speedtree is working for me now, however i've never seen speedtree on the 30.82 drivers, it seems as if there are anomalies but i'm not sure. heres an image anyway, 1024x768, quincunx aa, no af.
Crap, it works for you? Not for me, I still get the errors with OpenGL and it's various missing extensions, or so it says. How can that be? Even after reinstalling the program it won't run. Bollicks! :P

-Skippy
skipparoo is offline   Reply With Quote
Old 09-26-02, 08:49 AM   #60
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

yeah it is a load of bollocks, i remember some people had it working with 40.41, i guess it's still the same situation.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
** Official Dark Souls Thread *** FastRedPonyCar Gaming Central 8 09-11-12 03:42 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 07:04 AM

All times are GMT -5. The time now is 02:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.