Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-03-03, 07:05 AM   #1
Morex
Registered User
 
Join Date: Dec 2003
Posts: 1
Default Red-hat Enterprise and Nvidia driver Problem

The following problem: We have here Red-hat Enterprise Linux on a Opteron AMD 64 and the new Nvidia driver install 1,0-4499 for Linux AMD64. After the installation we had the following problem: X-server cannot be started, after removing from the glx driver the XF86Config ran it again (without 3D). Can someone help?
Morex is offline   Reply With Quote
Old 12-03-03, 03:35 PM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

Could you post the X log after attempting to run using GLX, and the XF86Config being used (at that time).

/var/log/XFree86.0.log
/etc/X11/XF86Config
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat distros gadido NVIDIA Linux 3 09-02-02 05:17 PM

All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.