Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-04-03, 01:23 PM   #1
hrice
Registered User
 
Join Date: Aug 2003
Posts: 1
Default RH9.0 SMP w/ FX 5200 (4496) fails

Hi all,
I am trying to get the RH9 SMP kernel to work with the 4496 driver. X works fine if I just load the non-SMP kernel. With SMP though, it flashes a few times and then I get the "something is screwed up" screen. Any ideas? The box isn't true SMP, it is a P4 with hyperthreading, but RH9 picked SMP for the default kernel, so I'm guessing that it sees 2 cpus. I'll make sure when I get home. I also forgot to mail myself the errors in the XFree86.0.log file, so I get that tonight too. I was just hoping that it was obvious to someone smarter than me.
Thanks...
Heath
hrice is offline   Reply With Quote
Old 08-05-03, 09:47 AM   #2
tropique
Registered User
 
Join Date: Aug 2003
Posts: 1
Default

Hi,

I have exactly the same problem, after installing the FX5200 driver (NVIDIA-Linux-x86-1.0-4496-pkg2.run), the X server cannot be started in SMP kernel mode , but everything works well in non SMP mode. I attached the XFree86.0.log file .

By the way, when booting on the RH9 CD (on a P4 2,6C HT + FX 5200), the installation process failled when trying to launch the graphical mode using the VESA generic driver. The screen goes black without any signal. I have to restart it and run the installation in text mode. With RH8 everything is OK.

If someone has some information ...

Thanks in advance.
Attached Files
File Type: log xfree86.0.log (16.5 KB, 147 views)
tropique is offline   Reply With Quote
Old 12-03-03, 07:56 AM   #3
slak
Registered User
 
Join Date: Jun 2003
Posts: 7
Default same problem

I'm running knoppix 3.3 and having this same problem. The driver works fine until I turn on SMP to enable Hyperthreading. I don't have the error log handy but it complained about unresolved symbols in driver dealing with smp code. I'll post the log once I get home this evening...

Any help is greatfully appreciated.
slak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.