Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-12-03, 12:47 PM   #1
gunner0446
Registered User
 
Join Date: Dec 2003
Location: Cornwall Ontario Canada
Posts: 3
Angry Gforce4 MX440 TV-out

I got a problem here. since I've installed the new nvidia drivers in Mandrake 9.2, every thing is nice in X. But once I log out of X, my screen is all garbled. Any suggestions? Oh, and I can't figure out how to get TV-Out to work either. Is there a place in the control center where I can select any of these options, like the equivalent of WinXP? I'll show you my XF86config-4 file... here it is...

------------[SNIP SNIP]---------------

Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work
#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
#DontZap # disable <Crtl><Alt><BS> (server abort)
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "glx" # 3D layer
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "en_US"
Option "XkbOptions" ""
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Komodo"
ModelName "Komodo P571"
HorizSync 30-70
VertRefresh 50-120

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nvidia"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 15
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 16
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 24
Virtual 1024 768
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
Screen "screen1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
EndSection


-------------[SNIP SNIP]-----------------

Thanks a bunch for any assistance...

Rgds.
Claude
gunner0446 is offline   Reply With Quote
Old 12-12-03, 02:07 PM   #2
courtrrb
Registered User
 
Join Date: Nov 2003
Location: Cedar Rapids, Ia USA
Posts: 6
Default

Duplicate topic check out thread http://www.nvnews.net/vbulletin/show...threadid=19801
The stated fix did fix the same problem for me.
courtrrb is offline   Reply With Quote
Old 12-12-03, 03:55 PM   #3
gunner0446
Registered User
 
Join Date: Dec 2003
Location: Cornwall Ontario Canada
Posts: 3
Default

Ok, thanks, all is good now... would you happen to know where I can find help in getting my TV out working now?
gunner0446 is offline   Reply With Quote
Old 12-12-03, 04:49 PM   #4
Phorem
Registered User
 
Join Date: Dec 2003
Location: Toronto
Posts: 34
Default

Look at the readme that is on the Nvidia website .............


ftp://download.nvidia.com/XFree86/Li...496/README.txt

The readme explains it pretty well.
__________________
Gentoo Linux-64, AMD64 Athlon 3200, Asus K8V Deluxe, 1 gig(3200 400mhz) ram, GeForce FX5200 128, HP 400i DVD+R+RW, HP ScanJet 2200c, Epson Stylus C84, JVC DRV3000U (firewire - usb), Kodak CX6330
Phorem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 04:47 AM

All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.