Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-19-03, 04:02 AM   #1
bizna
Registered User
 
Join Date: Dec 2003
Location: Israel
Posts: 3
Send a message via ICQ to bizna
Default legends game has GL problems

it seems that there is a problem with the new nvidia 4496 drivers.
legends can't load GL with the following message:

Unable to initialize OpenGL. (Error: No dinamic GL support in video driver)

there's a lot of hassle around this issue, when one gamer solved the problem by installing the "ultra old drivers: version 3123".
http://hosted.tribalwar.com/legends/...=302&hl=nvidia

that doesn't strike me as a real solution. is there a way of solving this issue by the definitions?

running:
mandrake 9.2 with gforce2 on a toshiba satellite 2805-s803.

Dotan
bizna is offline   Reply With Quote
Old 12-19-03, 04:20 AM   #2
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Default

Does it give any other errors? Does anything appear in the X logfile? Does anything appear in the system logs?
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote
Old 12-19-03, 04:28 AM   #3
bizna
Registered User
 
Join Date: Dec 2003
Location: Israel
Posts: 3
Send a message via ICQ to bizna
Default

all is well in the logs, except of the following errors:

(WW) NVIDIA(0): Not using mode "576x384":
(WW) NVIDIA(0): horizontal sync start (589) not a multiple of 8

doesn't strike me as a source to the problem.
i'd give you my XF86Config-4 and XFree86.0.log, but i wouldn't want to clutter the thread.
plus, the other system logs contain no entry even close to the problem's time.
Dotan

Last edited by bizna; 12-19-03 at 04:36 AM.
bizna is offline   Reply With Quote
Old 12-19-03, 05:10 AM   #4
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Default

w3|rd.

Have you been able to find anyone else suffering from this problem? Have you tried the 46.20 beta drivers?
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote
Old 12-19-03, 05:31 AM   #5
bizna
Registered User
 
Join Date: Dec 2003
Location: Israel
Posts: 3
Send a message via ICQ to bizna
Default

installed the 46.20 drivers. no good.

i could try to install the 3123 old drivers, it seems to me like taking a HUGE leap back, in order to play a single game.

Dotan
bizna is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Kotaku) Do We Really Need Video Game Consoles Anymore? [Speak Up On Kotaku] News Archived News Items 1 06-16-12 11:35 AM
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 05:30 AM
Saturday Crapshoot: Star Trek: The Next Generation News Archived News Items 0 05-12-12 12:00 PM

All times are GMT -5. The time now is 09:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.