Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-27-02, 10:23 PM   #61
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

try emailing nvidia, u can find there contacts at nvidia.com, worked for digitalwander, but you gotta e-mail them once a day lol.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-27-02, 10:25 PM   #62
Prof
Registered User
 
Join Date: Sep 2002
Posts: 18
Default

Thanks for the info I'll give it a try.
Prof is offline   Reply With Quote
Old 09-28-02, 02:42 AM   #63
Cons
Registered User
 
Join Date: Sep 2002
Location: Philippines
Posts: 5
Send a message via Yahoo to Cons
Default

im new here,well sort of. first post. uh i have athlon xp1800,a7v266-c mobo(asus) and uh,i know poor, gf2mx400. i installed 40.71, but i got lower scores on benchies. any1 having the same results? i installed the older drivers but still the same lower scores. d u guys know how can i get back the older performance of my rig? thanks
__________________
I know my rig sucks..dont have money,
what can i do
Athlon xp1800
ASUS A7V266-c Mobo
128mb 266 DDR
gf2 mx400
Globalwin CAK4-88T good HSF,cool too
Cons is offline   Reply With Quote
Old 09-28-02, 03:04 AM   #64
Cons
Registered User
 
Join Date: Sep 2002
Location: Philippines
Posts: 5
Send a message via Yahoo to Cons
Default

uh, im running 98se BTW. and i tried using detonator destroyer also...d u think i need to format? uh..i also tried using 3dmark2000, gained some frames in the heli test but a big frame drop at the adventure game test. help pls...or are these drivers good for cards like gf4 only...i really have a gf4..soon i hope
__________________
I know my rig sucks..dont have money,
what can i do
Athlon xp1800
ASUS A7V266-c Mobo
128mb 266 DDR
gf2 mx400
Globalwin CAK4-88T good HSF,cool too
Cons is offline   Reply With Quote
Old 09-28-02, 03:19 AM   #65
Max3D
Quadro2 Pro
 
Join Date: Jul 2002
Posts: 28
Default

For NVidia driver developers working on 4x.xx (If any come here and read?), why you even attempting to fix this refresh rate thing in win2k/XP??? seems your doing more harm than good, you've messed up many modes on my system here's the only one's that work correcty according to my monitors OSD:

640x480
800x600
1280x1024

HELLO... wheres 1024x768 & 1280x960?, when I try to use these resolutions the desktop is way off the screen an inch to the left and mess up my monitor presets, the OSD does not show the resolution at these modes.

this issue been existent since 3x.xx drivers, 29.42 and under don't have any probs tried and tested on 3 cards:

-GF2 GTS (leadtek)
-GF2 Ultra (hercules)
-Quadro2 Pro (SGI)

Thanks for reading my rant NVidia, now do something about it please and if your going to call your drivers "Unified" then keep better compatability with your older cards.
Max3D is offline   Reply With Quote
Old 09-28-02, 06:05 AM   #66
CraigGen
Registered User
 
Join Date: Aug 2002
Location: UK
Posts: 48
Default

This shows why I still don't like XP for gaming.

Any res under 1280x960, and they report false refresh rates.
Where the drivers say 100hz, my OSD says 75.

Paintshop PRo crashes WinXP solid, and I mean SOLID.
I just managed to make out that PSP caused something in NVDisp.dll. Everything else was graphically corrupt and required a hard reset.

UT 2003, locks completely for about 2-3 seconds, as sounds loop endlessly, and it then plays, then locks again, then plays.

The control panel is fixed, thanks to Bullit_UK for pointing that utility out.

Quake 3 is still too dark.

Video Capture works !! Something bloody works in XP.
Yet it doesn't in WinME using the same drivers.

Yet WinME doesn't have any of the other problems above.

UT2003 plays superb, and very smooth at 1280x960.
Quake3 is perfect, and not dark at all.
Desktop vibrancy is nice, sharp, and colourful.

I'll think I'll stick with WinME for gaming, and XP for surfing and Video Capture.
__________________
Athlon 1.6 Ghz o/c to 1.9 150 bus
Epox 8kha+
512Mb Micron DDR PC2100
MSI GF4 Ti 4600
SBLive Platinum + Livedrive
Liteon 48x CDRW
Pioneer Slot DVD 106s
CraigGen is offline   Reply With Quote
Old 09-28-02, 07:17 AM   #67
thecaretaker
Registered User
 
Join Date: Sep 2002
Location: Hastings 1066 Country UK
Posts: 8
Default Back to 30.81 for me

I've spent the morning looking at these drivers. I've pulled them apart, looked at them and tried in vain to get the control panel to work. I've read many comments on many forums and feel it's time to give my conclusion regarding these drivers.

To me, this seems the state of affairs with these drivers. (this includes versions 40.41/40.52/40.71)

1. Those people who have Geforce4 cards on the whole seem happy with them.

2. Those who have Geforce3 find control panel problems (even if they completly remove older drivers) and older games and programs won't run

3. Those with Geforce2 or older - forget it. These drivers ain't for you.

Lets face it, why are Nvidia bringing out new drivers? Because they are bringing out a whole new range of cards (like NV30)
They are not going to pay much attention to people with older cards and worry about compatibility problems. All they are going to worry about is getting their new super fast cards to work.

I too can't get the control panel to show without error messages (nvcpl file caused an error with rundil32 etc) with the 40.71s. No problem with 40.41 and the control panel. But all these drivers give me loads of C++ runtime errors.

I thought I would be very scientific and list all those 3D programs that would not run and list the error messages. I've over 300 on my system. The list was getting stupid. At a guess 20-25% of older programs will not work. Some start off OK, only to fail with a C++ error after a minute or two. And before anyone shouts about 'How I should install these drivers' I've tried every which way and they always have the same problems. I do know what I'm doing. I've even tested them out on a fresh install of WinXP.

I don't know how Nvidia get's it's feedback, but if they bring out these drivers as official, they are going to get one heck of alot of complaints from people with older cards than the Geforce4. They have got to get the compatibility problems well sorted.

As for speed etc. Yes, if you have a Geforce 3 or 4 then those programs that do run are significantly better. Especially those that use the extra features of these cards.

As for picture quality, these new drivers do seem to make games and demos look alot better. I've noticed that.

Just on the off chance that someone from Nvidia reads this posting, here are some things to try out. These (my favourite) demos will not run under the new Det 40 drivers (they look as though they are going to, but then crash with a runtime error). Under 30.81 they have no problems and run sweet as a bird.

GLExcess - benchmarking demo Available from http://www.back2roots.org/Demos/Files/GL-Excess%2C1/

Clone by Critical mass available from http://www.scene.org/file.php?file=/...s.zip&fileinfo

X-Isle original demo (not the later educational demo)

They are proberbly the best 3 to show what the problem is with these drivers. Fix these problems Nvidia and you'll proberbly fix the rest as well. I'm not going to bore you all to death with what the compatibility problem is with each of these or do a long list of programs that won't work, anyway, I gave up doing it. It got too stupid for words. And I'm not going to spend the day looking up all those links for you to test them out

Just take it from me, If you have a Geforce3 or older, Stick with the official drivers until word gets out that Nvidia have fixed their problems with these new drivers. They still have a long way to go IMHO.

I also think that at Nvidia, the pressure is on. From what I hear, they want to get their new card in the shops before Christmas. It's going to be touch and go, but if it means Nvidia are going to rush out these drivers and leave whopping great flaws in them and major compatibility problems with older 3D software, that would be a shame. I know that ATi have got their new card out and Nvidia don't want to miss the Christmas bus. Personally, I'd rather they missed the bus and bring out a rock solid driver with a rock solid card that people can install with ease and not regret their purchase because 20% of their 3D programs won't run. Also, Nvidia should not rely on software companies to bring out fixes for games 2 or more years old. As for my demoscene demos, that's impossible as they are a one off.

Rant over, I'll get of me soap box now

Just to say, I'm sticking with the official drivers for time being and living in hope that Nvidia will get it sorted out before official release

Last edited by thecaretaker; 09-28-02 at 07:25 AM.
thecaretaker is offline   Reply With Quote
Old 09-28-02, 09:25 AM   #68
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

very well put
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote

Old 09-28-02, 10:19 AM   #69
Steven193
Guest
 
Posts: n/a
Default 40.71 and win9x

Seems to be a deadlock - HzTool which sets the V-refresh for the screen modes no longer works with 40.71 (blue screen after reboot). The nVidia inbuild refresh-override seem not to work as it always reverts to "application controlled"! My desktop V-refresh is 75Hz and my monitor's picture is adjusted to it but my optimal V-refresh is 85Hz - how do I set my 75Hz to be default in all screen modes??
Otherwise, all is working fine but this VR-problem really makes me pulling out my hair

help...
  Reply With Quote
Old 09-28-02, 01:58 PM   #70
digitalwanderer
 
digitalwanderer's Avatar
 
Join Date: Jul 2002
Location: Highland, IN USA
Posts: 4,944
Default thecaretaker:

GREAT post! Just wanted to let you know that I agree with your findings totally, and to give you something new to play with.


The 40.xx just are not very good with my GF3, but the new 30.87's that were released this morning ROCK HARD!

(BTW-There's also a new version of RivaTuner out, it's in the same link above. )
__________________
[SIZE=1][I]"It was very important to us that NVIDIA did not know exactly where to aim. As a result they seem to have over-engineered in some aspects creating a power-hungry monster which is going to be very expensive for them to manufacture. We have a beautifully balanced piece of hardware that beats them on pure performance, cost, scalability, future mobile relevance, etc. That's all because they didn't know what to aim at."
-R.Huddy[/I] [/SIZE]
digitalwanderer is offline   Reply With Quote
Old 09-28-02, 03:11 PM   #71
thecaretaker
Registered User
 
Join Date: Sep 2002
Location: Hastings 1066 Country UK
Posts: 8
Default 40xx

Thanks for the tip about the 30.87 drivers digitalwanderer and your comments.

Thanks also for your comments thcdru2k. I expected to get slaughtered for what I said. I'm glad you agree with me

I've added the news about those drivers of my news page http://www.technologyvault.co.uk/new...32432901.shtml
thecaretaker is offline   Reply With Quote
Old 09-28-02, 03:47 PM   #72
CraigGen
Registered User
 
Join Date: Aug 2002
Location: UK
Posts: 48
Default

That WAS well said, thecaretaker, and NEEDED to be said.

And reading your last post I just realised you run the Technology Vault forums that spawned off of the old .TV forums.
Doh !! Slaps head.....

Do any of the old .TV staff still visit ?

More importantly, Does Lydia still visit ?

I met that damn fine woman at the Hollywood superbowl in London.
__________________
Athlon 1.6 Ghz o/c to 1.9 150 bus
Epox 8kha+
512Mb Micron DDR PC2100
MSI GF4 Ti 4600
SBLive Platinum + Livedrive
Liteon 48x CDRW
Pioneer Slot DVD 106s
CraigGen is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
** Official Dark Souls Thread *** FastRedPonyCar Gaming Central 8 09-11-12 03:42 PM
Official Dentonator 40.52 feedback thread sh*tshot NVIDIA Windows Graphics Drivers 62 09-26-02 05:43 PM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 07:04 AM

All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.