Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-20-03, 12:52 AM   #1
serialdave
seldom posts
 
serialdave's Avatar
 
Join Date: Jul 2002
Location: East Coast
Posts: 97
Question Has anyone had success with Mandrake 9.2 and nforce 2 ??

I currently have an 850 p3 with 256 meg and a voodoo 3 running Mandrake 9.2 and everything is great. I have a Shuttle AN35N 400 and 256 meg ddr and will soon be getting an athlon 2000+ to upgrade this system. I would like to stick with 9.2 but have tried it at work other nforce 2 motherboards with no luck for audio or network.

Has anyone had any luck with Mandrake 9.2 and the Nforce 2?

If so any tips would be appreciated.
__________________
There are seldom technogical answeres for behavioral problems.
serialdave is offline   Reply With Quote
Old 12-21-03, 11:53 PM   #2
Predator
Registered User
 
Join Date: Dec 2003
Location: Arab,Al
Posts: 1
Default Mine Works

I'm running Mandrake 9.2 on a MSI K7N2 Delta-ILSR. To get it to work, you must first go download the Mandrake 9.2 source. For some reason the installer needs to read from it, and it is not included on the cd isos. Anyway, we downloaded and installed the source, then the Nvidia Nforce 2 platform drivers installed like a charm. Then run harddrake to make sure everthing is setup up properly and how you like it, and your good to go. Hope this helps.
__________________
There's no place like 127.0.0.1 :P
Predator is offline   Reply With Quote
Old 12-22-03, 09:22 AM   #3
Kjelland
Registered User
 
Join Date: Dec 2003
Posts: 7
Default

Hi
I am also running Mandrake 9.2, i have downloaded the Source-rpm and
installed it, but the installer still dont work says i have either the wrong
source or the wrong path ! Did you do anything else then installing the source ?

Regards Kjell
Kjelland is offline   Reply With Quote
Old 12-22-03, 11:25 AM   #4
serialdave
seldom posts
 
serialdave's Avatar
 
Join Date: Jul 2002
Location: East Coast
Posts: 97
Default

Where did you get the kernel source from?
__________________
There are seldom technogical answeres for behavioral problems.
serialdave is offline   Reply With Quote
Old 12-22-03, 02:32 PM   #5
cyber Fry
Registered User
 
Join Date: Dec 2003
Posts: 4
Default

Hoi!

after RedHat works well i try to get MDK 9.2 running. I have the same probs. My kernel-source is installed from ftp://ftp.de.uu.net/pub/linux/mandra...Mandrake/RPMS/

After i get the driver from nvida page, i installed the tar archive. no errors occur.

I cant locate the module by modprobe -l | grep nv
lsmod, also dont show this module


whats wrong there?
cyber Fry is offline   Reply With Quote
Old 12-23-03, 02:17 AM   #6
Kjelland
Registered User
 
Join Date: Dec 2003
Posts: 7
Default

Quote:
Originally posted by serialdave
Where did you get the kernel source from?
I got it from the www.sunet.se mirror of www.mandrakelinux.com
"ftp://ftp.sunet.se/pub/Linux/distributions/mandrake/9.2/i586/Mandrake/RPMS/ "as an RPM-pakage.
I have done the whole installation twice and downloaded the source twice as well !
Hmmm when i looked now the downloadable kernel is named
kernel-2.4.22.10mdk-1-1mdk.i586.rpm
and the downloadable source is named
kernel-source-2.4.22-10mdk.i586.rpm.
Could this be whats wrong ? but on the other hand my system reports
from uname -r the same name as the source.

Anybody got a clue ?
Kjelland is offline   Reply With Quote
Old 12-23-03, 03:15 PM   #7
NeoXP
Registered User
 
Join Date: Nov 2003
Location: Netherlands
Posts: 25
Send a message via ICQ to NeoXP
Default

On this thread you can read how I managed.

Good luck!

Mandrakeusers.org
__________________
Abit NF7-sl nForce2 / AMD Athlon xp 2700 (@2300 Mhz)
2 x 256 Mb PC 2700 DDR SDRAM
Connect 3D Radeon 9000 128 Mb
Western Digital 120 Gb (7200 rpm, 8 Mb)
Maxtor DiamondMax VL40 31024H1 10.2GB (5400 rpm, 2 Mb)
Lite On DVD / NEC ND-1100A @ ND-1300A

Dual Boot:
Mandrake 10.0 CE
WinXP
NeoXP is offline   Reply With Quote
Old 12-24-03, 02:05 PM   #8
serialdave
seldom posts
 
serialdave's Avatar
 
Join Date: Jul 2002
Location: East Coast
Posts: 97
Default

I manage4d to download the source rpm and install on my system. Then I downloaded the source rpm from nvidia and managed to build an rpm with no errrors.

I have the motherboard memmory and am waiting on Santa to bring the processor. I will use a fresh install of 9.2 then add the updates then try once again to install the source kernel and build the nvidia rpm package then I will also be able to try installing that rpm package.

Good thing I get time off around Christmas
__________________
There are seldom technogical answeres for behavioral problems.
serialdave is offline   Reply With Quote

Old 12-25-03, 06:12 PM   #9
serialdave
seldom posts
 
serialdave's Avatar
 
Join Date: Jul 2002
Location: East Coast
Posts: 97
Default

So far so good. Removed a Shuttle AN35N 400 from my main xp game rig.
Installed the leadtek K7NCR18 PRo and got that box back to running.

Installed a FX 5600 into one of my sons PC's and got that and a new hardrive up in his box.

Put the Shuttle the 2000+ and the geforce 2 gts that came out of my sons rig into the linux box. Did a fresh install of Mandrake 9.2.

Installed the Kernal source4s and then did the rpm --rebuild for the nforce sources than anrpm -ivh and rebooted

Sound and network are working
__________________
There are seldom technogical answeres for behavioral problems.
serialdave is offline   Reply With Quote
Old 12-27-03, 01:02 PM   #10
NeoXP
Registered User
 
Join Date: Nov 2003
Location: Netherlands
Posts: 25
Send a message via ICQ to NeoXP
Default

__________________
Abit NF7-sl nForce2 / AMD Athlon xp 2700 (@2300 Mhz)
2 x 256 Mb PC 2700 DDR SDRAM
Connect 3D Radeon 9000 128 Mb
Western Digital 120 Gb (7200 rpm, 8 Mb)
Maxtor DiamondMax VL40 31024H1 10.2GB (5400 rpm, 2 Mb)
Lite On DVD / NEC ND-1100A @ ND-1300A

Dual Boot:
Mandrake 10.0 CE
WinXP
NeoXP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 03:20 AM
Nforce AGP & unreal 2003 nichos NVIDIA Linux 1 10-18-02 06:21 PM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 09:48 PM
Keep K7S5A or Upgrade To Nforce MB? Grechie CPUs, Motherboards And Memory 5 10-06-02 03:28 PM
Newby question about nforce.... superconti NVIDIA Linux 2 09-08-02 12:46 AM

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.