Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-26-02, 01:26 PM   #1
xCLAVEx
Y h@l0 th@R!
 
Join Date: Jul 2002
Location: Space City
Posts: 21
Send a message via ICQ to xCLAVEx Send a message via AIM to xCLAVEx Send a message via Yahoo to xCLAVEx
Angry Digital Vibrance is broken in 40.71 drivers

I can turn it on, but once I reset my computer digital vibrance turns itself back off. Anybody else experiance this annoying bug?
__________________
Quote:
People give me gas
xCLAVEx is offline   Reply With Quote
Old 09-26-02, 01:55 PM   #2
digitalwanderer
 
digitalwanderer's Avatar
 
Join Date: Jul 2002
Location: Highland, IN USA
Posts: 4,944
Default No, but...

...rivatuner RC2.11's color correction doesn't work in 9x/me.
__________________
[SIZE=1][I]"It was very important to us that NVIDIA did not know exactly where to aim. As a result they seem to have over-engineered in some aspects creating a power-hungry monster which is going to be very expensive for them to manufacture. We have a beautifully balanced piece of hardware that beats them on pure performance, cost, scalability, future mobile relevance, etc. That's all because they didn't know what to aim at."
-R.Huddy[/I] [/SIZE]
digitalwanderer is offline   Reply With Quote
Old 09-26-02, 02:09 PM   #3
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Digital Vibrance is broken in 40.71 drivers

Quote:
Originally posted by xCLAVEx
I can turn it on, but once I reset my computer digital vibrance turns itself back off. Anybody else experiance this annoying bug?
This has been a known problem with GeForce cards and Win XP. All you need to do is disable the "NVIDIA Driver Helper" service that starts up every time you boot XP. After doing that, reset your DV settings and it should be fine. Unless you've done this already and are still having problems, then that's a new issue to me.

Doing what I mentioned first, though should fix it. And it's been pretty well documented that disabling that service doesn't have any detrimental effect on performance or quality.
saturnotaku is offline   Reply With Quote
Old 09-26-02, 02:15 PM   #4
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default

Digital Vibrance isnt the same thing as Color Vibrance is it? I love that feature!!!
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 09-26-02, 11:34 PM   #5
DXnfiniteFX
Registered User
 
Join Date: Jul 2002
Posts: 77
Default

I have recently installed the new drivers. I haven't noticed any problems so far in all the games I have installed. Digital Vibrance hasn't stalled on me.
__________________
Windows XP
2.0 Ghz Northwood Pentium 4
512 MB DDR266
845-D
GeForce 4 Ti 4600
Sound Blaster Live!
80 GB 7200 RPM
DXnfiniteFX is offline   Reply With Quote
Old 09-26-02, 11:41 PM   #6
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

yeah works perfectly, saturnotaku is right, do what he says.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-27-02, 06:08 AM   #7
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default

mine seems fine too
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 09-28-02, 12:24 AM   #8
xCLAVEx
Y h@l0 th@R!
 
Join Date: Jul 2002
Location: Space City
Posts: 21
Send a message via ICQ to xCLAVEx Send a message via AIM to xCLAVEx Send a message via Yahoo to xCLAVEx
Default Re: Re: Digital Vibrance is broken in 40.71 drivers

Quote:
Originally posted by saturnotaku


This has been a known problem with GeForce cards and Win XP. All you need to do is disable the "NVIDIA Driver Helper" service that starts up every time you boot XP. After doing that, reset your DV settings and it should be fine. Unless you've done this already and are still having problems, then that's a new issue to me.

Doing what I mentioned first, though should fix it. And it's been pretty well documented that disabling that service doesn't have any detrimental effect on performance or quality.
Oops, forgot to update my profile, went back to win98se.
__________________
Quote:
People give me gas
xCLAVEx is offline   Reply With Quote

Old 09-29-02, 08:38 PM   #9
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

I cant even find Digital Vibrance with the 40.71s.
silver24 is offline   Reply With Quote
Old 09-29-02, 08:40 PM   #10
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

in your graphic properties, click on advanced, than the tab that says geforce4 or geforce3, whatever you have. than there will be a white menu that loads up along side the properties menu. click on nview display mode. than click device settings and color correction. that is where digital vibrance is.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-29-02, 08:47 PM   #11
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

Thanks thcdru2k!
silver24 is offline   Reply With Quote
Old 09-29-02, 08:52 PM   #12
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

anytime
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux drivers broken on 3.6 series of kernels with amd IOMMU. cceichad NVIDIA Linux 1 11-07-12 10:58 AM
color correction - digital vibrance crazyowl NVIDIA Linux 6 12-07-02 12:36 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
40:72 Digital Vibrance problem? BladeRunner NVIDIA Windows Graphics Drivers 5 10-10-02 02:09 AM
Feedback on Digital Vibrance setting JohnsonLKD NVIDIA GeForce 7, 8, And 9 Series 13 08-27-02 03:49 PM

All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.