Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-21-03, 03:30 AM   #1
duraid
Registered User
 
Join Date: Oct 2003
Posts: 15
Default is anyone using glibc "2.3.3" and the nvidia drivers OK?

Hi all,

Can someone out there confirm if they're using a (very) recent glibc (source dated november 2003 or later, so the version should be something like "2.3.3" or higher), as well as an nvidia driver, and that openGL works 100%? (you need to try something that uses textures, perhaps a game or whatever else you have, not just 'glxgears')

If it does work, can you please tell me/post with:

-version of glibc
-version of nvidia driver you're using
-your platform (x86, ia64, amd64)

I've run into what appears to be a bug in the nvidia driver (i'm using 44.31 on ia64), but it's only exposed on newer linux systems - most "stable" distros have old enough code that the driver works perfectly.

thanks in advance...
duraid is offline   Reply With Quote
Old 12-21-03, 05:36 AM   #2
r3pek
Registered User
 
Join Date: Jul 2003
Posts: 40
Send a message via ICQ to r3pek
Default

mine work fine

glibc 2.3.3_pre20031212
nvidia 4496
x86
r3pek is offline   Reply With Quote
Old 12-21-03, 06:37 AM   #3
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Default

I think he's more concerned about non-x86 arches, specifically ia64.

Right?
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote
Old 12-21-03, 06:53 AM   #4
duraid
Registered User
 
Join Date: Oct 2003
Posts: 15
Default

Well I was wondering more about IA64 and AMD64, yeah.. but glad to know at least all is well in x86-land (so thanks for the post r3pek)
duraid is offline   Reply With Quote
Old 12-21-03, 07:19 AM   #5
r3pek
Registered User
 
Join Date: Jul 2003
Posts: 40
Send a message via ICQ to r3pek
Default

i thougth the same but i post it anyway for some one with the same problem on x86 archs.
r3pek is offline   Reply With Quote
Old 12-22-03, 08:52 AM   #6
Forge
X to the 64th power
 
Join Date: Dec 2002
Posts: 56
Default

glibc2.3.3_pre20031212
1.0-4499
AMD64


No better or worse than 2.3.2. The AMD64 driver is too buggy to determine if glibc is having problems, though 3D apps (even those with textures) seem to work, at least as often as they did with 2.3.2.
__________________
Vargr Prime: AMD Opteron 280 *2 | 4096MB Corsair Value reg/ECC | GeForce 7950GX2 | Dual WD Raptor 74GB | Dual Seagate 320GB 7200.10 | Samsung/TSST 18X DVDRW | Chaintech AV-710 | Thermaltake Armor 8000 | PCP&C Turbo-Cool 1KW | Supermicro H8DCE v3.1 | Logitech X-530 5.1 speakers
Forge is offline   Reply With Quote
Old 12-22-03, 02:49 PM   #7
duraid
Registered User
 
Join Date: Oct 2003
Posts: 15
Thumbs up

OK thanks guys, looks like this is an ia64 specific problem, I'll tell the NV guys that. In the meantime, gotta stick with libc 2.3.2!
duraid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.