Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-28-03, 01:30 PM   #1
mistay
Registered User
 
Join Date: Oct 2003
Posts: 1
Default 16:10 tft with fx5200 not working

hi

i got a new toshiba satellite m30 with a built in fx5200 and a built in 16:10 tft monitor. i tried for weeks to find a useable configuration for XFree but it simply doesnt work.

the nvidia driver works perfectly with 1024x768 but as i try to change the to 1280x800 this error occurs in the log file:

snip

(II) NVIDIA(0): Not using mode "1280x800" (no mode of this name)

snip

i tried to set up some modelines with 'gtf' (man gtf) and also tried to switch my framebufferconsole to 1280x800 - no success

please send me any clues, tips or hints. relies are more than appreciated!
mistay is offline   Reply With Quote
Old 12-26-03, 08:34 AM   #2
paperino
Registered User
 
Join Date: Dec 2003
Location: italy
Posts: 1
Default How to get 1280x800 with toshiba M30 and Red Hat 9

i found how to get the 1280x800 resolution on my Toshiba M30-154 !!!!

i installed the latest driver (NVIDIA-Linux-x86-1.0-5328-pkg1.run)

the most important thing is to set the correct monitor section in the XF86Config

__________________________________________________ __-_
Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Unknown monitor"
HorizSync 31.5 - 100.0
VertRefresh 59.0 - 75.0
ModeLine "1280x800" 83.5 1280 1344 1480 1680 800 801 804 828
Option "IgnoreEDID" "1"
EndSection
__________________________________________________ ___


if someone has the same computer and know some tricks
to get linux working. please reply, mail me, contact me.

i have problems with modem!
i don't know how to scale cpu frequency, manage battery
and so on....

(i also have problems with the english language cause i'm italian
so don't care about errors........)




i posted also the whole XF86Config that works well with
my RedHat 9 installation (remember that i use the italian keyboard).
I hope that it works with other distro.
__________________________________________________ ______
==================================================
# XFree86 4 configuration created by redhat-config-xfree86

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "DevInputMice" "AlwaysCore"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "PS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "InputDevice"
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Unknown monitor"
HorizSync 31.5 - 100.0
VertRefresh 59.0 - 75.0
ModeLine "1280x800" 83.5 1280 1344 1480 1680 800 801 804 828
Option "IgnoreEDID" "1"
EndSection

Section "Device"

# Option "NoLogo" "1" # disable splashscreen
Identifier "Card0"
Driver "nvidia"
BoardName "Unknown video card"
Option "NvAGP" "3"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x800"
EndSubSection
EndSection

================================================== =
__________________________________________________ _______
__________________
ciao
paperino is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.