Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-30-03, 05:10 AM   #1
DigitalAnGeL
Registered User
 
Join Date: Dec 2003
Location: La Mesa CA
Posts: 1
Send a message via ICQ to DigitalAnGeL Send a message via AIM to DigitalAnGeL Send a message via Yahoo to DigitalAnGeL
Angry GeForce 4 MX 440 and RH9

Kernel - 2.4.20-8
Shrike

followed all the dir's from the readme's and what not, downloaded several drivers, maybe someone can tell me where the right one's are...

Every one I have tried to use has "installed" however, my Opengl is still lagged and broken glxgears runs at 6fps I believe shouldn't be that slow...

someone tell me what I am doing wrong, attacked is my XF86Config
Attached Files
File Type: txt xf86config.txt (3.2 KB, 180 views)
DigitalAnGeL is offline   Reply With Quote
Old 12-30-03, 04:58 PM   #2
jeborelire
Registered User
 
Join Date: Dec 2003
Posts: 2
Default Idem

yes i have the same problem..

I use driver Nvidia from two years ago.....
And never i have problem's.....
but... nowadays
apparently there's a real bug for geforce 4 MX on Red-hat 9 and nvidia driver !!!

glxgears : 6 fps ;o))

If u find a soluce can u mail to me ?
jeborelire is offline   Reply With Quote
Old 12-31-03, 04:35 PM   #3
jeborelire
Registered User
 
Join Date: Dec 2003
Posts: 2
Default

problem can be "resolved" by using the driver 1.0.4496
u can download it at :
ftp://download.nvidia.com/XFree86/Linux-x86/

for geforce 4 MX 440 the last driver don't run correctly on red-hat 9.0 ....
and perhaps on other system
jeborelire is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.