Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-03-04, 12:59 AM   #1
Grechie
Powered By nVidia
 
Grechie's Avatar
 
Join Date: Aug 2002
Location: Australia
Posts: 554
Default Thief 2 Not Installing?

Hey people, i decided i wanted to play thief 2 again, so i got it outta the cuboard and put it in the drive, it goes up to 100% of the installshield and then after bout 2 mins just sittin there it dissapears and a _IN55576._MP is still open and ive waited for ages and it doesnt pop up to install, ive tried both cd roms, and even copying the game to the drive but still nuthing........i tried the demo which does the installshield and it works? but the full doesnt....any one no ?
i have all the latest updates like from windows update etc and display drivers n dx9 but no hope ?
any one no ? thanx




MiK



EDIT: OK I WAITED 2 HOURS 12 MINS AND IT FINALLY POPPED UP AND INSTALLED BUT NOW I GOT A NEW PROBLEM, WHEN I PLAY THE GAME B4 THE STAGE STARTS IT BOOTS ME OUT WITH THIS ERROR:

ERROR: directx 3d device driver does noty accuratly report texture memory usuage. contact your 3d accelerator vendor for updated drivers.

im using 53.03 on a Ti4200 with DX9 & XPSP1 any one no how to fix it ?
__________________
Intel Core 2 Quad Q9550 || XFX nForce 790i Ultra || Corsair XMS3 PC10666 DDR3 2 X 2GB || 2 x GTX 295 Quad SLI || Antec 900 || Thermaltake Tough Power 1200Watt

Last edited by Grechie; 01-03-04 at 01:32 AM.
Grechie is offline   Reply With Quote
Old 01-03-04, 03:24 AM   #2
RAY16
Defenestration Specialist
 
RAY16's Avatar
 
Join Date: May 2003
Location: The Land of a Thousand Suns
Posts: 1,039
Default Re: Thief 2 Not Installing?

Quote:
Originally posted by Grechie
Hey people, i decided i wanted to play thief 2 again, so i got it outta the cuboard and put it in the drive, it goes up to 100% of the installshield and then after bout 2 mins just sittin there it dissapears and a _IN55576._MP is still open and ive waited for ages and it doesnt pop up to install, ive tried both cd roms, and even copying the game to the drive but still nuthing........i tried the demo which does the installshield and it works? but the full doesnt....any one no ?
i have all the latest updates like from windows update etc and display drivers n dx9 but no hope ?
any one no ? thanx




MiK



EDIT: OK I WAITED 2 HOURS 12 MINS AND IT FINALLY POPPED UP AND INSTALLED BUT NOW I GOT A NEW PROBLEM, WHEN I PLAY THE GAME B4 THE STAGE STARTS IT BOOTS ME OUT WITH THIS ERROR:

ERROR: directx 3d device driver does noty accuratly report texture memory usuage. contact your 3d accelerator vendor for updated drivers.

im using 53.03 on a Ti4200 with DX9 & XPSP1 any one no how to fix it ?
It's the drivers, go back to 45.23 or 43.45. I had the same problem when I tried to play my copies of Thief 2 and System Shock 2 and changing driver fixed it.
__________________
| Xbox/Games for Windows LIVE: NeoHumanity | Steam: RAY16 |
| Random Textual Nonsense | Random Visual Stimuli | Twitch.tv Stream |
RAY16 is offline   Reply With Quote
Old 01-03-04, 03:24 AM   #3
SH0DAN
SGIRealityEngine
 
SH0DAN's Avatar
 
Join Date: Dec 2003
Location: Citadel Station
Posts: 1,676
Send a message via ICQ to SH0DAN
Default

if anything is oc'd,downclock it and try again.also try running the thief2
executable in 98/me compatibility mode.you may have probs playing
the in game movies.if so go into windows media player and tell it to not play any media files ietools/options/media types)
__________________
When plunder becomes a way of life for a group of men living together in society, they create for themselves, in the course of time, a legal system that authorizes it and a moral code that glorifies it. -Fred Bastiat-

The last official act of a corrupt government is to loot the nation.

When buying and selling are controlled by legislation, the first things to be bought and sold are legislators.
P. J. O'Rourke

------------------
Q6600 g0 @3.20Ghz 1.30 VOLTS||Tr ULTIMA 90I + ||2X1Gb Crucial Ballistix Tracer PC6400 4-3-3-7@ 400 x 8
BFG 260gtx MAXCORE55 @ 690/1420/2377 ||Asus P5K-Deluxe WiFi AP||Corsair HX520||Nec 2470WNX-BK + LG 1751S|
Lian Li PC-65B + II||Western Digital 150GB RaptorX|| Samsung 750Gb HD x3|| WD 2500KS ||Samsung 183s||SB Audigy 2 ZS||Audio Technica ESW9's +red RSA Predator|G11+MX518
SH0DAN is offline   Reply With Quote
Old 01-03-04, 03:29 AM   #4
Grechie
Powered By nVidia
 
Grechie's Avatar
 
Join Date: Aug 2002
Location: Australia
Posts: 554
Default

aye people thanx for the tips i tried the compatiblitly, sadly didnt work, n i didnt wanna try a early set of dets for just one game if u no wat i mean....but i did manage to fix thee problem, i had to remove the ; from the user.ini file on the line safe_texture_manager i think it was and it worked, thanks guys for the suggestions and help it was greatly apprieacted...
__________________
Intel Core 2 Quad Q9550 || XFX nForce 790i Ultra || Corsair XMS3 PC10666 DDR3 2 X 2GB || 2 x GTX 295 Quad SLI || Antec 900 || Thermaltake Tough Power 1200Watt
Grechie is offline   Reply With Quote
Old 01-03-04, 02:02 PM   #5
ATI_Dude
Registered User
 
ATI_Dude's Avatar
 
Join Date: Aug 2003
Location: Copenhagen, Denmark
Posts: 396
Default Re: Thief 2 Not Installing?

Quote:
Originally posted by Grechie
EDIT: OK I WAITED 2 HOURS 12 MINS AND IT FINALLY POPPED UP AND INSTALLED BUT NOW I GOT A NEW PROBLEM, WHEN I PLAY THE GAME B4 THE STAGE STARTS IT BOOTS ME OUT WITH THIS ERROR:

ERROR: directx 3d device driver does noty accuratly report texture memory usuage. contact your 3d accelerator vendor for updated drivers.

im using 53.03 on a Ti4200 with DX9 & XPSP1 any one no how to fix it ?
You can fix this problem by following these steps:

1. Open user.cfg (in your Thief 2 directory
2. Find the line:

;safe_texture_manager

and remove the semi-colon ; to activate safe texture management.

3. Set your desktop resolution to match the in-game resolution

This fixed the problems for me in Thief 2 using the 52.16 drivers.
__________________
Regards,
ATI_Dude

Desktop: | Intel Core i7 2600K@ 3.4 GHz | Asus P8P67 Pro | 8 GB DDR3 1600 Corsair (2x4 GB) | Asus GeForce GTX 580 | Creative X-Fi Fatal1ty FPS soundcard | Segate Momentus XT 500 GB Hyprid SATA HDD | Samsung SyncMaster T220HD 22'' LCD | 650 watt Corsair HX650 PSU |

Laptop1: | MacBook Pro Uni-body | Core2 Duo 2.53 GHz (FSB 1066 MHz) | GeForce 9400M 256 MB DDR3 | 4 GB DDR3 1066 RAM | 500 GB Hitachi 5400 RPM HDD | 13'' LED 1280x800 | Dual Boot Mac OS X Snow Leopard & Windows 7 Home x64 |

Laptop2: | Dell Inspiron XPS Gen 2 | Pentium M Centrino (Dothan) 2.13 GHz (FSB 533 MHz)| GeForce Go 6800 Ultra 256 MB DDR3 450@1063 MHz (12 PS, 5 VS)| 1 GB DDR2 533 RAM | 100 GB Fujitsu 5400 RPM HDD | 17'' WUXGA LCD 1920x1200 | Creative Soundblaster Audigy 2 ZS Notebook |
ATI_Dude is offline   Reply With Quote
Old 01-03-04, 02:07 PM   #6
RAY16
Defenestration Specialist
 
RAY16's Avatar
 
Join Date: May 2003
Location: The Land of a Thousand Suns
Posts: 1,039
Default Re: Re: Thief 2 Not Installing?

Quote:
Originally posted by ATI_Dude
You can fix this problem by following these steps:

1. Open user.cfg (in your Thief 2 directory
2. Find the line:

;safe_texture_manager

and remove the semi-colon ; to activate safe texture management.

3. Set your desktop resolution to match the in-game resolution

This fixed the problems for me in Thief 2 using the 52.16 drivers.
He already fixed it... O_o
__________________
| Xbox/Games for Windows LIVE: NeoHumanity | Steam: RAY16 |
| Random Textual Nonsense | Random Visual Stimuli | Twitch.tv Stream |
RAY16 is offline   Reply With Quote
Old 01-03-04, 06:45 PM   #7
ATI_Dude
Registered User
 
ATI_Dude's Avatar
 
Join Date: Aug 2003
Location: Copenhagen, Denmark
Posts: 396
Default Re: Re: Re: Thief 2 Not Installing?

Quote:
Originally posted by RAY16
He already fixed it... O_o
Right. I didn't see the last post
__________________
Regards,
ATI_Dude

Desktop: | Intel Core i7 2600K@ 3.4 GHz | Asus P8P67 Pro | 8 GB DDR3 1600 Corsair (2x4 GB) | Asus GeForce GTX 580 | Creative X-Fi Fatal1ty FPS soundcard | Segate Momentus XT 500 GB Hyprid SATA HDD | Samsung SyncMaster T220HD 22'' LCD | 650 watt Corsair HX650 PSU |

Laptop1: | MacBook Pro Uni-body | Core2 Duo 2.53 GHz (FSB 1066 MHz) | GeForce 9400M 256 MB DDR3 | 4 GB DDR3 1066 RAM | 500 GB Hitachi 5400 RPM HDD | 13'' LED 1280x800 | Dual Boot Mac OS X Snow Leopard & Windows 7 Home x64 |

Laptop2: | Dell Inspiron XPS Gen 2 | Pentium M Centrino (Dothan) 2.13 GHz (FSB 533 MHz)| GeForce Go 6800 Ultra 256 MB DDR3 450@1063 MHz (12 PS, 5 VS)| 1 GB DDR2 533 RAM | 100 GB Fujitsu 5400 RPM HDD | 17'' WUXGA LCD 1920x1200 | Creative Soundblaster Audigy 2 ZS Notebook |
ATI_Dude is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Midweek Madness - Thief series, 50% off! News Archived News Items 0 05-22-12 06:30 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Thief: Deadly Shadows, Splinter Cell, Anomaly: Warzone Earth and Legacy of Kain: Soul News Archived News Items 0 05-04-12 11:00 AM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Closing Xwindows, RH73, for installing nV drivers redigjohn NVIDIA Linux 1 09-06-02 11:26 AM

All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.