Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-28-03, 03:35 AM   #1
f451
Registered User
 
Join Date: Nov 2003
Posts: 3
Default 1.0-5328 install problem on Mandrake 9.2

Install itself succeed. Modif of XF86Config-4 as mentionned. Then I got the
"(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!"
message.
I tried
insmod ./nvidia.o
as mentionned in the FAQ. Then the funny thing is that it works if I restart X (because I am a stupid newbie, I do it by loging out, then I use the menu "Start X") without restarting the system, but it does not work when I start the computer back. I thought that insmod (I tried also modprobe) adds the module in a permanent way, no?
f451 is offline   Reply With Quote
Old 12-29-03, 01:40 PM   #2
Linegod
Registered User
 
Linegod's Avatar
 
Join Date: Nov 2003
Posts: 10
Default

Neither insmod or modprobe will add them permanently.

Are you using devfs (should have 'devfs=mount' in your '/etc/lilo.conf' append line) and is the module aliased in '/etc/modules.conf' (alias /dev/nvidia* nvidia)?
__________________
--
Live fast, die young
You're sucking up my bandwidth
Linegod is offline   Reply With Quote
Old 01-01-04, 12:45 PM   #3
f451
Registered User
 
Join Date: Nov 2003
Posts: 3
Default

Thanks for your answer. I checked what you said. I have both of them... What could be the problem? Where could I find details on what makes a module to be loaded every times?
f451 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM
RH7.2 (2.4.9-34) install + src.rpm problem FlyingDutchMan NVIDIA Linux 3 08-08-02 09:04 AM

All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.