Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-06-04, 05:25 AM   #1
Megatron1983
Registered User
 
Join Date: Oct 2003
Posts: 39
Unhappy Help! Only VESA Framebuffer after card update!

Today I replaced my old 4200 with a new 5900XT, uninstalled the Linux drivers properly and installed the new drivers without any problems either.
However, the System does not seem to detect the card at all even though the driver is installed properly.
I only get 60hz and as graphics card a VESA framebuffer.

How can I change this??
System is SuSE 8.2 Pro with all updates.
Under WinXP all runs perfect.


Thanks in advance for any help.
Megatron1983 is offline   Reply With Quote
Old 01-06-04, 07:24 AM   #2
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default

huh what is a 5900XT?, or do you mean 5900 Ultra, run sax2 and configure the card or download the nvidia drivers in this forum, read the How-To to install the drivers
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 01-06-04, 08:20 AM   #3
Megatron1983
Registered User
 
Join Date: Oct 2003
Posts: 39
Default Well..

Quote:
Originally posted by SuLinUX
huh what is a 5900XT?, or do you mean 5900 Ultra, run sax2 and configure the card or download the nvidia drivers in this forum, read the How-To to install the drivers
I did that, SAX2 is only showing the vesa frambuffer device, when I delete it, it shows one device MUST be configured. If I leave it on and install the driver properly (meaning following the howto) it does not work either regardless if i reboot or immediately try to enable 3D with SAX2 in text mode.
Next reboot = same thing as just described.

About the card:
A 5900 XT is a 5900 non ultra for cheapo, paid 200 bucks for it from MSI.
Has 400 Core, 700 Ram clock and 2,8ns Samsung ram which should explain the lower price.

Look here:
www.msi.com.tw
There youll find all the info about the card.
Megatron1983 is offline   Reply With Quote
Old 01-06-04, 08:28 AM   #4
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default

You dont need to reboot, just pick the FX5800 and it should say nv, then test it.

When you've done that hit Ctrl, Alt, Backspace , to apply the settings, have you downloaded the nvidia driver from YOU(yast online update)?
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 01-06-04, 10:03 AM   #5
Megatron1983
Registered User
 
Join Date: Oct 2003
Posts: 39
Default Umm..

Nope, used the latest version from nvidia.com

The YOU one never worked, not even on my ti4200.
Megatron1983 is offline   Reply With Quote
Old 01-06-04, 07:11 PM   #6
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default

In sax2 can you get the driver to say "nvidia" instead of "nv", come on man give me abit more info here, what happens when you test sax2, ect?
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 01-10-04, 09:57 AM   #7
Megatron1983
Registered User
 
Join Date: Oct 2003
Posts: 39
Default Yeppers

After installing the driver properly and running SAX 2, it always gives me the message that the VESA Framebuffer device is being used like no driver from nVidia was ever installed.
This happens ALWAYS except for when I manually set the nVidia driver to be used with the command sax2 -m 0=nvidia

The nVidia Splash screen shows up then, however, no 3D support is available (I know it cant be activated as its a driver issue according to nvidia readme, however it should still work) and all games (tux racer etc.) i test it with complain about no 3D card available and switch to ultra slow software rendering.
Megatron1983 is offline   Reply With Quote
Old 01-13-04, 01:15 PM   #8
Megatron1983
Registered User
 
Join Date: Oct 2003
Posts: 39
Default Well..

I guess I will just let it go like this until I upgrade to 9.1 or SuSE 9.2.
Megatron1983 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard choices: Graphics Card Update News Archived News Items 0 06-01-12 11:50 AM
Measuring card memory usage peter_ga NVIDIA Linux 0 05-24-12 08:07 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
Video card upgrade advice needed Billy34 NVIDIA GeForce 7, 8, And 9 Series 5 08-28-02 05:19 PM

All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.